Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Creative Sound Cards.

12 Nov 2009   #31
ULTIMATE2010

Windows 7 Ultimate 32bit Build 7600
 
 

I loaded Windows 7 in my Dell Dimension 8300 and the integrated card is working.
I cant get the Creative sound card( sound blaster live to work) When I go to Device manager ONLY the integrated sound is listed( soundmax) under Sound,Video, game controllers.
How can I get the Sound blaster live card to work? I have tried everything and read just about as much.
Another possible problem is within device manager the Multimedia audio contoller is marked with a yellow exclamation mark as well the PC input device.

Any suggestions? Appreciated very much.


My System SpecsSystem Spec
.
12 Nov 2009   #32
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

ULTIMATE2010 about the only thing you cam do with a card that old is to use the driver package linked in #4 in the opening post. There is not and will not ever be an official driver for those cards.

Quote:
Another possible problem is within device manager the Multimedia audio contoller is marked with a yellow exclamation mark as well the PC input device.
That is in all likelihood your SB Live and the gameport on it (which won't work in 7 either).

P.S. What is the model number of your card (the number stamped on the card, will look like CTxxxx or SBxxx)?
My System SpecsSystem Spec
12 Nov 2009   #33
ULTIMATE2010

Windows 7 Ultimate 32bit Build 7600
 
 

Quote   Quote: Originally Posted by stormy13 View Post
ULTIMATE2010 about the only thing you cam do with a card that old is to use the driver package linked in #4 in the opening post. There is not and will not ever be an official driver for those cards.

Quote:
Another possible problem is within device manager the Multimedia audio contoller is marked with a yellow exclamation mark as well the PC input device.
That is in all likelihood your SB Live and the gameport on it (which won't work in 7 either).

P.S. What is the model number of your card (the number stamped on the card, will look like CTxxxx or SBxxx)?
SB0200
My System SpecsSystem Spec
.

13 Nov 2009   #34
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Same card with the same problem over here,

Windows 7 64-bit Ult does not detect my sound card

hopefully my last post there will work for both of you.
My System SpecsSystem Spec
13 Nov 2009   #35
Arcalimon

Windows 7 Ultimate 64bit
 
 

Stormy what about the X-Fi Xtreme Gamer?? I noticed that the Soundblaster X-FI Xtreme Gamer properties are installed only through the CD apps (launched in Vista SP2 compatibility mode) and this is also the only way i can use the apps made by creative.

But the sound is bad.

I can't use anyway 5.1. system and don't know what to do help please
My System SpecsSystem Spec
13 Nov 2009   #36
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Not sure what is going on in your case, the Xtreme Gamer isn't that much different spec-wise than the Xtreme Music (biggest differences are half-height vs full height and the XM can do hardware decoding of Dolby and DTS, drivers permitting).

Have you tries cleaning everything out Creative related and uninstalling the card and drivers through Device Manager and starting from scratch? If not give it a go, and then only use the daniel_k pack linked to in the first post. Also shouldn't have to use Compatibility mode to get anything installed.

Not that it helps in your case but mine has always worked fine with that pack; 5.1 where it should be, CMSS3D where the source is stereo only, games working as they should, etc. I was even using this,

SB X-Fi Series / Auzen Forte driver 2.20.0001 - Ho... - Creative Labs

installed over the top with no problems, and have just today installed this one (driver only so far),

SB X-Fi Series AuzenUAA Pack 1.0 (09/30/2009) - Creative Labs

and haven't encountered any issues yet.
My System SpecsSystem Spec
13 Nov 2009   #37
Arcalimon

Windows 7 Ultimate 64bit
 
 

Gonna try this, and yes i've cleaned everything more than one time, i'm just trying again, as soon as i'm done i will let you know.

What troubles me is that apparently the install goes well, but when i launched the apps it tells me that there is no device supported from the application... i have all the packs of DK... anyway will give it a try again
My System SpecsSystem Spec
13 Nov 2009   #38
Arcalimon

Windows 7 Ultimate 64bit
 
 

Stormy i did as you said.

But again the sound it's not clear and when i launch creative applications it tells me that no supported device is detected and that he must close the application

Help


This is the situation in my Device Manager




This is the error message launching the Console



''No supported Audio Device available. You need the close the application. Click on OK to close the application now.''
My System SpecsSystem Spec
13 Nov 2009   #39
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Have you used something like this (run from Safe Mode),

Guru3D - Driver Sweeper (no installer) download from Guru3D.com

to help with getting rid of any leftover bits and pieces.

Also if you haven't try the card in another PCI slot (if one is available), stranger things have ahppened.
My System SpecsSystem Spec
13 Nov 2009   #40
Arcalimon

Windows 7 Ultimate 64bit
 
 

i've done everything don't really know what to do
My System SpecsSystem Spec
Reply

 Creative Sound Cards.




Thread Tools




Similar help and support threads
Thread Forum
Low volume with new sound card(Creative Sound Blast 5.1 VX)
Hello! I got a new sound card today. Installed it, installed the drivers from the CD, plugged in the headphones and it works. But the sound levels are way to low. I raised the volume in all the places I could find, but it's still a bit low. Here's the card: Creative Sound Blaster 5.1 VX...
Sound & Audio
Creative SB cards not working on new pc setup
Hello, i have 3 creative audio cards SB X-Fi Xtreme Gamer/Audio and SB Audigy 2 zs. Resently i have changed motherboard Asus M5A78LUSB3 with fx 6xxx CPU to Asus P8P67 LE with i7 4xxx CPU, all other components remained (they are 2 DIMM G Skill RipjawsX F3-10666CL7-4GBXH, AMD Radeon HD 5800 Series)....
Sound & Audio
Pax Drivers for Creative Sound Cards
Tweaked drivers available which are alternatives to Creatives own drivers. Supports X-fi, Audigy and Forte cards, including Titanium HD and Fatality series. Can be found here - Get the latest X-fi Pax Drivers here Updated regularly. :D
Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
Non Creative Labs Sound cards
I'm tired of trying to get Creative cards (like the X-Fi XtremeGamer) to work reliably with Windows 7 Ultimate x64 (on a new install, after manually installing the drivers because Creative's installer fails consistently. Now the update called for by Windows Update also fails because "Setup is...
Sound & Audio
Sound skips after some time (tried diff. sound cards)
Hello, I used to have Vista on this computer and didn't have audio problems. I've upgraded to Windows 7 and use the latest drivers available for my sound card (Striker 7.1). I have also tried not using these drivers and instead using a USB sound card (Sennheiser that comes with one of their...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App