Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsft headset not being detected when plugged in

17 Mar 2012   #1
neilramchand

Windows 7 Home Premium x64
 
 
Microsft headset not being detected when plugged in

Hello,

I have a Microsoft headset which I have been using fine until today. When I attempted to use it today the computer shows it as unplugged. The interesting thing is that when i unplug it it shows as plugged in :s

Any help on solving this would be appreciated.


My System SpecsSystem Spec
.
17 Mar 2012   #2
neilramchand

Windows 7 Home Premium x64
 
 

ok it started to randomly work all of a sudden... however now it says my speakers are unplugged which they are not
My System SpecsSystem Spec
18 Mar 2012   #3
neilramchand

Windows 7 Home Premium x64
 
 

Hmm it seems when I restart the original problem occurs again. Hopefully it will fix itself again. Any suggestions on what is causing this would be appreciated
My System SpecsSystem Spec
.

23 Mar 2012   #4
ibshaw

Windows 7 Home Premium 64-bit
 
 

On the assumption the audio socket (3.5mm jack ?) does not have an intermittent hardware fault, do the headphones actually work ? It also may be a sound driver problem and may need re-installed.
My System SpecsSystem Spec
23 Mar 2012   #5
Indecl

64 Bit Windows 7 Home Premium
 
 

I am also having this problem with my Razer Carcharias headset. It's worked perfectly fine until today and now both my Razer and my other headphones on my laptop only have sound in the right set when fully plugged in.

Both work fine when connected to other devices, and I get sound in both headphones when I stick the plug in just enough for the tip to contact the 3.5mm jack. I've tried using other google searches to figure out what my sound card is in case it's gone bad and checked for driver updates but neither got me anywhere.

I ran the free windows repair tool that was suggested in another place and it's response to my problem was "external device needs to be plugged in for sound". I got this answer as I was listening to music through the plugged in headset, still only getting sound through my right headphone.

Edit: Wow, I forgot I had someone help me get all my specs when I first signed up for this website. Apparently it's integrated. Can it still be bad? How do I update or repair the driver, and what other things could be causing this?
My System SpecsSystem Spec
25 Mar 2012   #6
neilramchand

Windows 7 Home Premium x64
 
 

Yes the headphones work. In the past few days the problem has come and gone. Sometimes Only one either the headset or the mic works while the other does not. A temporary by pass i have found is that when i plug in the sound chord for my headset halfway i am able to get it to work. However i have found no solution with the mic. I have tried rolling back my driver, reinstalling and updating it.
My System SpecsSystem Spec
Reply

 Microsft headset not being detected when plugged in




Thread Tools




Similar help and support threads
Thread Forum
Headset microphone not plugged in ( but it is)
Hello everybody I know this question has been asked many many many times but after spending a fair amount of hours trying to find a solution, after trying each and every suggestion i have found on other posts.. i cant solve my microphone problem and it is for that that i seek your help. Here...
Sound & Audio
Must Reload Webpage(s) When Headset Plugged In
I have a Logitech USB headset that when plugged into the USB port when a video is playing (esp. AMC - Something More) I hear nothing and must reload the webpage in order to hear it. It is not this way on any YouTube vids and on the majority of sites, but true for DailyMotion, Vimeo and amctv. Adobe...
Hardware & Devices
Bluetooth Headset Not Plugged In Error
Greetings, everyone. I've searched far and wide for a solution to this problem, but with no luck. So I'm placing my bets on this forum, hope you can help me resolve this. I recently bought Bluetooth PRIME headphones by Ms Industrial Ltd. and tried to connect them to my laptop using a...
Sound & Audio
My headset has low volume when plugged in speakers
Hi, I bought a new headset today, identical to that of my sister, which is very loud ( in a good way). So, when I plugged the set to my speakers I was disappointed because it was lower than that of my sister's. But then I thought to plug it to front green panel of the unit and boom!!! the sound was...
Sound & Audio
No sound when headset is plugged in
Hello all, I am on laptop using Windows 7 home premium 64bit. There is sound when nothing is plugged into the audio jack, but when something is plugged, there is no sound. I am using also Kubuntu on the same laptop, and the sound works perfectly even when a headset is plugged in the audio...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App