Realtek, Windows 7 64RTM Crackle/static/popping

Page 2 of 63 FirstFirst 123412 ... LastLast

  1. Posts : 22
    Windows 7 64bit RTM
    Thread Starter
       #11

    At least it's "Good" to know I'm not the only one...
    While I still didn't hear of a solution - any additional posts here might help us by getting some attention from Microsoft or Realtek...
      My Computer


  2. Posts : 2
    Windows 7 Ultimate x64
       #12

    I also had this problem with windows 7 x64 and had an idea about the cause.

    If you have a gigabyte motherboard with Dynamic energy saver installed/enabled, try turning it off(or uninstalling the app). That stopped the crackling/static for me. I'm guessing the change in power phases is causing the noise. It never happend with XP under the exact same config.

    If you don't have a gigabyte motherboard but your board has some other energy saving tool try disabling it.

    Cheers,
    Dave
      My Computer


  3. Hsg
    Posts : 5
    Windows 7 Professional x86
       #13

    I can't play a game or music with this sound.

    It's not a hardware problem, because it works fine with XP/Vista and even Linux.

    It's not the motherboard, because there is no dynamic energy saver, or I can't find it!

    Each new driver, sound gets a little better, but sucks anyway.

    At least the Realtek 2.31 driver is better than the default Microsoft driver.

    Windows 7 is awsome, I just hope that I can find a fix for this soon, it's a shame to use my notebook on mute (or I'll go crazy!)!

    And it's not even a RC, this things shouldn't happen :/
      My Computer


  4. Posts : 22
    Windows 7 64bit RTM
    Thread Starter
       #14

    davemuk said:
    I also had this problem with windows 7 x64 and had an idea about the cause.

    If you have a gigabyte motherboard with Dynamic energy saver installed/enabled, try turning it off(or uninstalling the app). That stopped the crackling/static for me. I'm guessing the change in power phases is causing the noise. It never happend with XP under the exact same config.

    If you don't have a gigabyte motherboard but your board has some other energy saving tool try disabling it.

    Cheers,
    Dave
    Hi Dave,

    While I do have a Gygabyte MoBo I don't have their crappy "Dynamic Energy Saver" installed - that "application" has caused problems even on XP...

    Hsg said:
    ...Each new driver, sound gets a little better, but sucks anyway.
    At least the Realtek 2.31 driver is better than the default Microsoft driver.
    And it's not even a RC, this things shouldn't happen :/
    My conclusions/thoughts exactly.
      My Computer


  5. Posts : 33
    Windows 10 x64
       #15

    I also had this problem after install Windows 7 RTM.
    I had Windows Vista 32bit running fine and do not have this problem at all (in this same machine).
    I used Windows 7 RC before this and do not have this problem either..
    It's shame that Windows 7 RTM have this problem..

    btw, i am using Windows 7 Ultimate RTM x64 (having problem now..)
    anyone having this problem using OS other than mine? 32bit?
      My Computer


  6. Posts : 22
    Windows 7 64bit RTM
    Thread Starter
       #16

    rangerevo8 said:
    btw, i am using Windows 7 Ultimate RTM x64 (having problem now..)
    anyone having this problem using OS other than mine? 32bit?
    As far as I've managed to find on the net, this is a win7 64bit issue...
      My Computer


  7. Lan
    Posts : 41
    Windows 7 Ultimate 64-bit
       #17

    Not really helpful but i was just about to post on this, i get the same thing. With vista the sound is incredible quality and volume but windows 7 seems decent and quiet in comparison. Ive tried the vista and the new win7 drivers. It's a shame actually because i finally got everything else working but i wont be keeping it if the sound issue cant be fixed.
      My Computer


  8. Lan
    Posts : 41
    Windows 7 Ultimate 64-bit
       #18

    Well i downloaded the latest one, released today i think and the crackling is gone so its good so far.
      My Computer


  9. Posts : 33
    Windows 10 x64
       #19

    Lan said:
    Well i downloaded the latest one, released today i think and the crackling is gone so its good so far.
    are you sure? cause i still having the problem..
    R2.32 still not fixes for me..
      My Computer


  10. Hsg
    Posts : 5
    Windows 7 Professional x86
       #20

    Amazing how Realtek servers sucks!

    What a f*cking slow download!
      My Computer


 
Page 2 of 63 FirstFirst 123412 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:01.
Find Us