Realtek, Windows 7 64RTM Crackle/static/popping

Page 56 of 63 FirstFirst ... 465455565758 ... LastLast

  1. Posts : 387
    Win 7 & 10 x64
       #551

    my cracking/popping sounds r coming back again. in my case, I think it's hardware related (maybe cpu, ram, or motherboard). I think this because this only happens when I play games or multitask with "intensive" things running. Such as installing/uninstalling or backing up computer while doing anything that has audio.
      My Computer


  2. Posts : 23
    Windows 7 Ultimate 32-bit
       #552

    Hey guys,

    Using DPC latency I narrowed the culprit down to my network card Atheros AR928X. I updated the drivers to the latest version on atheros.cz (9.2.0.113). I also updated Realtek drivers to the latest 2.58. However the problem is still not going away!

    I have disabled all sound enhancements and am running in 16-bit 44100 hz. So my question to you is, what do you do when you have found the culprit but driver updates don't fix the problem?
      My Computer


  3. Posts : 2
    Windows 7 64-bit
       #553

    I am having the same crackling/popping problems with my sound and Reatek onboard sound card (see rig below). I've installed/reinstalled sound drivers, updated bios, etc. etc. Nothing helps. I am trying to troubleshoot with DPC latency checker, but I cannot pinpoint where the problem is:




    Intel Core i7-2600K 3.4GHz | ASUS P8P67 Deluxe (REV 3.0) LGA 1155 Intel P67 SATA 6Gb/s ATX Intel Motherboard | G.SKILL Ripjaws X Series 16GB (PC3 10666) | 2 x XFX Radeon HD 6970 2GB 256-bit GDDR5 PCI Express 2.1 x16 | Crucial RealSSD C300 128GB SSD | Samsung Spinpoint F3 HD103SJ 1TB 7200 RPM SATA 3.0Gb/s Hard Drive | Silverstone ST1000-P 1000W Modular PSU | Silverstone FT02B ATX Case | Windows 7 Home Premium 64bit
      My Computer


  4. Posts : 2
    Windows 7 Home Premium 64bit
       #554

    Hi All!

    I just registered to tell you guys what i did!
    I've got an Acer Aspire TimelineX 5820T, with Realtek HD audio.
    I've been having clicks and pops in my speakers for almost 9 months, since i bought the computer. I managed to solve it once, when I installed some new realtek drivers, think it was the 2.45 driver. But few weeks ago I decided to update to the newest 2.5X from the realtek website, and POOF, I got the clicks and pops again!

    Finally I found the solution, after checking my DPC latency i found out that my tcpip.sys was making 200.000 us ! So I read through some forum called "network causing high DPC latency" and found the solution....
    I disabled the Atheros PCI-E Gigabit Ethernet Controller in device manager, and wolah. IT WORKS!!
    Try it out!
      My Computer


  5. Posts : 2
    Windows 7 64-bit
       #555

    I found that my latency was related to the Optical Drive. So as long as I keep a disc in the drive, latency is fine. Odd huh?
      My Computer


  6. Posts : 13
    Windows 7 Ultimate x64, Vista Ultimate x64
       #556

    DPC - Driver Identification


    If this has not been posted previously, here is a way of identifying which driver is causing the latency (better than trial and error).

    How to get the cause of high CPU usage by DPC / Interrupt - MSFN Forum

    Good luck - post if it works for you.
      My Computer


  7. Posts : 3
    Windows 7 Professional x64
       #557

    I just started having the problem recently with by Gigabyte GA-X58A-UD3R and after some playing around I updated the Realtek Drivers to 2.60 via Realtek's website. This didn't fix the problem until I also downloaded the Realtek RTL8111E LAN drivers.

    At least for now I'm not having the problem. Hopefully this helps someone.
      My Computer


  8. Posts : 3
    Windows 7 Professional x64
       #558

    OK - maybe not - seemed to have went away for awhile and now it is back

    I'll be sure to update on this thread if I get it fixed
      My Computer


  9. Posts : 2
    Windows 7 Home Premium 64bit
       #559

    Hi, I solved my problem by preventing C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe to run at windows start up.
    Disable this file to run at windows startup, then you'll see the problem is gone.
      My Computer


  10. Posts : 20
    Windows 7 Ultimate x64
       #560

    riky, don't be surprised if it comes back. It probably only stopped because you restarted your pc...

    I'm getting it very rarely these days, touch wood
      My Computer


 
Page 56 of 63 FirstFirst ... 465455565758 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:17.
Find Us