Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio 5.1 in Windows 7

28 Aug 2009   #11
PanterA

Windows 7 Ultimate x64
 
 

But this problem with any music or movie of any kind. And to give the 5 columns, I even have the speaker fill connected, otherwise only have 2 columns to give.

Because, from what I read this problem comes from Vista. Because in my XP 5.1 works 100%


My System SpecsSystem Spec
.
29 Aug 2009   #12
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

Well, that's pretty odd that it would work in XP and not in 7. I don't know man. I explained it as best I could with my limited knowledge on the subject. Hopefully someone a little more knowledgeable will be able to help you out.
My System SpecsSystem Spec
29 Aug 2009   #13
PanterA

Windows 7 Ultimate x64
 
 

Thanks anyway!!

My System SpecsSystem Spec
.

29 Aug 2009   #14
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

No problem man. If I can find a solution, I will let you know.
My System SpecsSystem Spec
29 Aug 2009   #15
iseeuu

 
 

Quote   Quote: Originally Posted by PanterA View Post
Thanks anyway!!

PanterA;

I noticed that the speaker properties picture you attached does not look anything like the speaker properties picture (Asus) blackroseMD1 attached. If you do not have a sound management utility that looks like blackroseMD1's, then chances are you have the default Windows audio drivers installed or the driver you have is only partly functioning. I believe you only need to find the right audio driver.

Sometimes when a lot of things have been tried without success, it helps to start over from the beginning. Now you have more experience than the first time. I would suggest you start with the Windows default audio driver (remove all drivers and let Windows find one for you) and follow blackroseMD1's suggestion to not use "speaker fill". Install and check out thoroughly each of the drivers available (try compatibility mode also) and hope you find the one that works?

Anyone have a better idea?

Robert
My System SpecsSystem Spec
29 Aug 2009   #16
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

Good suggestion iseeuu. I didn't even start to think of the driver issues.
My System SpecsSystem Spec
29 Aug 2009   #17
iseeuu

 
 

Quote   Quote: Originally Posted by blackroseMD1 View Post
Good suggestion iseeuu. I didn't even start to think of the driver issues.
We'll double team this if that's what it takes!
My System SpecsSystem Spec
11 Sep 2009   #18
PanterA

Windows 7 Ultimate x64
 
 

As not yet I obtained to decide the problem, still I walk to search to decide it.
And yet, I found this: https://www.sevenforums.com/sound-aud...od-driver.html

Do you have any information about this driver?

PS: The "speaker fill" only appears after install realtek driver.
My System SpecsSystem Spec
12 Sep 2009   #19
iseeuu

 
 

Quote   Quote: Originally Posted by PanterA View Post
As not yet I obtained to decide the problem, still I walk to search to decide it.
And yet, I found this: https://www.sevenforums.com/sound-aud...od-driver.html

Do you have any information about this driver?

PS: The "speaker fill" only appears after install realtek driver.
Hey PanterA, no problem - there is no rush. I have a test box with a ASRock MB where the audio drivers did not want to load. I followed the compatibility mode tutorial closely and downloaded the latest audio driver for Vista from the ASRock website. After unzipping the download (7 does this automatically) I moved the files to a new folder, right clicked on the "setup" file, and selected Vista as the mode. The drivers loaded up perfectly and I have access to the same OEM audio control panel that appears in Win 98. So don't give up!?

I read some from the forum site from the link ... I do not have any experience with this driver. Sorry. It sounded promising?

Keep us posted?

Robert
My System SpecsSystem Spec
13 Sep 2009   #20
PanterA

Windows 7 Ultimate x64
 
 

Hey!! :)

Well. I had to try to follow this tutorial:

Windows 7 RC 64 bit Getting Sound From 2 Speakers and Minor Questions
(last post)


I can say that the 2 rear speakers are already much better. But the center column, it was a little lower.
And for example in games, my right column is full of noises. Sometimes make huge impression.

I do not know what I will do more. I think I can not do anything except spend money on a sound card.

Greetings
My System SpecsSystem Spec
Reply

 Audio 5.1 in Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Suitable/Compatible Free Audio Driver for Dolby Advanced audio sound
I have a Lenovo Thinkpad E550 laptop with Windows 7. There are no enhancement features in the speakers properties section. I have realtek card reader...do I need realtek driver? I read that not all motherboards use realtek audio chips. What would be a suitable/compatible FRE audio driver to...
Drivers
No audio is coming from computer because of service "windows audio"
i am running a windows 7 and my computer cannot play audio or play videos.there is a speakerphone in the bottom right of the screen that has a X over it.When i click it nothing happens.After a while then it opens and then freezes.Also when i open up services.msc and try to restart/stop "windows...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Windows 7 - HDMI out no audio - Intel HDMI audio
Hey everyone, I recently upgraded to Windows 7 (Build 7100) from Vista (32 bit) and am having trouble getting audio from my HDMI out port. I am using the Mobile Intel 965 Express Chipset and have upgraded to the latest available driver but still no luck. I have attached a screen shot of my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:39.
Twitter Facebook Google+