Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio 5.1 in Windows 7

15 Oct 2009   #21
PanterA

Windows 7 Ultimate x64
 
 

i've a little problem with this program " SB X-Fi MB".

But this once in a while I get no 5.1. That is, I have to go to the program and open it.

Well. the trial is gone. Now without getting into the program, can not get the 5.1 back. What do I do now?

Thanks.


My System SpecsSystem Spec
.
25 Oct 2009   #22
PanterA

Windows 7 Ultimate x64
 
 

No more solutions?

Thanks
My System SpecsSystem Spec
25 Oct 2009   #23
torrentg

7600.20510 x86
 
 

Hey, long live Dime!

Um, what audio device are you using? Onboard? If so, what is your motherboard?
Or some Creative card?

You should be able to install the correct driver with 5.1 capabilites and never have to think of it again.

Tell me the info and I'll see what I can do.
My System SpecsSystem Spec
.

25 Oct 2009   #24
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by PanterA View Post
i've a little problem with this program " SB X-Fi MB".

But this once in a while I get no 5.1. That is, I have to go to the program and open it.

Well. the trial is gone. Now without getting into the program, can not get the 5.1 back. What do I do now?

Thanks.
BUY IT
My System SpecsSystem Spec
25 Oct 2009   #25
PanterA

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by torrentg View Post
Hey, long live Dime!

Um, what audio device are you using? Onboard? If so, what is your motherboard?

You should be able to install the correct driver with 5.1 capabilites and never have to think of it again.

Tell me the info and I'll see what I can do.
I use 5.1 sound (T6100) with onboard sound card:

Asus P5KPL

ASUSTeK Computer Inc.

Quote:
ALC662 High Definition Audio 6 -Channel CODEC
S/PDIF out on back I/O port
Audio Jack-detect Technology
But with the realtek driver the sound of columns from behind barely hear and have poor sound quality.
My System SpecsSystem Spec
25 Oct 2009   #26
torrentg

7600.20510 x86
 
 

Ah alright. That's not so good.

Well then not sure what to say. Seems like you figured out something with that program though, so cool. You basically have two choices as I see it.

Buy the software or .................

................. is not allowed to be discussed here.

So buy the software.
My System SpecsSystem Spec
25 Oct 2009   #27
PanterA

Windows 7 Ultimate x64
 
 

30? For this bought a new sound card.

Thanks anyway.
My System SpecsSystem Spec
25 Oct 2009   #28
Endry

Windows 7
 
 

Hi to all,
And i have that problem whit the sorround, I have 5.1 sound and music of rear speackers is terible. I don't know what to do.... PanterA what you do to make that speackers work good??
My System SpecsSystem Spec
25 Oct 2009   #29
PanterA

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Endry View Post
Hi to all,
And i have that problem whit the sorround, I have 5.1 sound and music of rear speackers is terible. I don't know what to do.... PanterA what you do to make that speackers work good??

Read this

Quote   Quote: Originally Posted by Windows Client TechCenter
I GOT MY SOUND BACK ON MY SURROUND SPEAKERS! NO IT'S NOT BAD QUALITY SOUND! IT'S ACTUALLY GOOD QUALITY SOUND THAT I USED TO GET IN WINDOWS XP! YES! For those who are using Realtek HD Audio and want to get surround sound when playing music and what not, do this. First download RapidShare: 1-CLICK Web hosting - Easy Filehosting, then install that. Then download: RapidShare: 1-CLICK Web hosting - Easy Filehosting, and install that. Don't forget to restart the computer when prompted to. Once you do that, go into the Realtek HD Audio Manager and change your speaker setup from Stereo to whatever you have. Then run Creative Audio Console. Go to X-Fi CMSS 3D, click X-Fi CMSS3D Surround, in the Upmix Mode select Stereo Surround. Voila! If you want to change your other settings, run Creative Console Launcher. There you can change your equalizer settings and stuff. I changed mine to Rock. You change the X-Fi Crystalizer as well, but I have no idea what that does. I can't detect any change in sound when I change that so I left it alone for now. Keep in mind that the Creative Audio Console and Creative Console Launcher has a 30 day trial. I'm going to be asking Daniel_K what happens after that trial expires. His blog is at: Daniel_K MANY THANKS DANIEL_K! HE'S DONE IT AGAIN! Edit: Tried editing it a few times to make it easier to read but it's not working...
My System SpecsSystem Spec
25 Oct 2009   #30
Endry

Windows 7
 
 

Quote   Quote: Originally Posted by PanterA View Post
Quote   Quote: Originally Posted by Endry View Post
Hi to all,
And i have that problem whit the sorround, I have 5.1 sound and music of rear speackers is terible. I don't know what to do.... PanterA what you do to make that speackers work good??

Read this

Quote   Quote: Originally Posted by Windows Client TechCenter
I GOT MY SOUND BACK ON MY SURROUND SPEAKERS! NO IT'S NOT BAD QUALITY SOUND! IT'S ACTUALLY GOOD QUALITY SOUND THAT I USED TO GET IN WINDOWS XP! YES! For those who are using Realtek HD Audio and want to get surround sound when playing music and what not, do this. First download RapidShare: 1-CLICK Web hosting - Easy Filehosting, then install that. Then download: RapidShare: 1-CLICK Web hosting - Easy Filehosting, and install that. Don't forget to restart the computer when prompted to. Once you do that, go into the Realtek HD Audio Manager and change your speaker setup from Stereo to whatever you have. Then run Creative Audio Console. Go to X-Fi CMSS 3D, click X-Fi CMSS3D Surround, in the Upmix Mode select Stereo Surround. Voila! If you want to change your other settings, run Creative Console Launcher. There you can change your equalizer settings and stuff. I changed mine to Rock. You change the X-Fi Crystalizer as well, but I have no idea what that does. I can't detect any change in sound when I change that so I left it alone for now. Keep in mind that the Creative Audio Console and Creative Console Launcher has a 30 day trial. I'm going to be asking Daniel_K what happens after that trial expires. His blog is at: Daniel_K MANY THANKS DANIEL_K! HE'S DONE IT AGAIN! Edit: Tried editing it a few times to make it easier to read but it's not working...
Does it work?
My System SpecsSystem Spec
Reply

 Audio 5.1 in Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX
My front USB slots work and every connector on the rear works fine yet when i plug headphones into the front audio jack and nothing is detected. My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif doesn't also...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Windows 7 - HDMI out no audio - Intel HDMI audio
Hey everyone, I recently upgraded to Windows 7 (Build 7100) from Vista (32 bit) and am having trouble getting audio from my HDMI out port. I am using the Mobile Intel 965 Express Chipset and have upgraded to the latest available driver but still no luck. I have attached a screen shot of my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App