Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No onbord sound. Help!!!

05 Sep 2009   #1
mass93

Windows 7
 
 
No onbord sound. Help!!!

Hey guys whats up. so i got a bit of a problem here, i have zero onboard sound . i have a p5gc-mx/1333 asus motherboard. i installed the drivers for it,( vista ones 32 bit because there is no win.7 drivers yet.) and the setup runs prefect no problems..... but when i go to my sound and audio in the bottom right corner, it says no headphones/speakers are plugged in... i no that it is the wrong driver but i have installed win.v drivers for win.7 and had no problems...if it is simply a driver issue, do i just wait until they come out for win.7 or is there an alternative for me? thanks guys

mass93



My System SpecsSystem Spec
.
05 Sep 2009   #2
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

uninstall the drivers see if the default windows driver works i know it does for my maximus formula
My System SpecsSystem Spec
06 Sep 2009   #3
king44

Windows 7 x64
 
 

Try to install the drivers in compatibility mode (winvista sp1) or try to extract the drivers from the .exe file and use device manager to update the driver manually.
My System SpecsSystem Spec
.

06 Sep 2009   #4
dw96

Windows 7 Home Premium [64-Bit]
 
 

Quote   Quote: Originally Posted by king44 View Post
Try to install the drivers in compatibility mode (winvista sp1) or try to extract the drivers from the .exe file and use device manager to update the driver manually.
The guy can also set the application itself to run in compatibility mode all the time. There should be some shortcut in the startup folder. Right Click>Properties>Compatibility>Run in Compatibility Mode for Windows Vista SP1/SP2.
My System SpecsSystem Spec
18 Nov 2009   #5
shibby73

Windows 7 (7600)
 
 
same problem with studio 5.1

I have the same problem ! somebody please help me! they have updated the drivers on the website and even the windows 7 driver does not work . have tried moving pci slots and just swapped the sound card from a sb 5.1vx which would not work either
My System SpecsSystem Spec
18 Nov 2009   #6
tuti05

 

you could try right clicking the sound icon, click playback settings and next to that speaker icon right click choose show disabled devices and then enable if anything shows up
My System SpecsSystem Spec
18 Nov 2009   #7
shibby73

Windows 7 (7600)
 
 

Its the sound card itself that has the problem.
My System SpecsSystem Spec
Reply

 No onbord sound. Help!!!




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App