Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PLEASE HELP GUYs..

05 Jul 2012   #1
rehlim

Windows 7 Ultimate 32bit
 
 
PLEASE HELP GUYs..

when i was installed my windows 7 ultimate from windows xp the sound card is not working can everyone help me..
my soundcard is REALTEK AC'97
guyz..please help..

when i install this message will pop out in my device status/description
Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

plzzz help..i need my sound back..plzzz
sorry for my english


My System SpecsSystem Spec
.
06 Jul 2012   #2
adamus

Win7 Home Premium | Win8 RP x64
 
 

Welcome to SevenForums rehlim

Have you try the Windows Update to automatic update of REALTEK AC'97? For quite sometime we didn't notice that some of the drivers we use is out of date (previous version).

Kindly do the update 1st and let us know what is the progress. :)
My System SpecsSystem Spec
06 Jul 2012   #3
rehlim

Windows 7 Ultimate 32bit
 
 

sir there no update about my sound card...i already on the automatic update..but its not updating..what else can i do?plzzz sir i need ur help..tnx for the reply..sorry for my bad english
My System SpecsSystem Spec
.

06 Jul 2012   #4
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi rehlim and welcome to W7 Forums

Try Realtek

Click on I accept to the above. and then Next. The driver you want is the first listed, version 6305 and is dated 2009/9/7. Unfortunately, judging from that being the latest AC'97 driver available, it doesn't look like there will be any further updates.
My System SpecsSystem Spec
06 Jul 2012   #5
rehlim

Windows 7 Ultimate 32bit
 
 

i already try that sir but nothing happen..tnx for the help
My System SpecsSystem Spec
06 Jul 2012   #6
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

Two questions.
1. What did you try?
2. What didn't happen?
Please fill in your specs. Lower left of your post (My System Specs)
My System SpecsSystem Spec
07 Jul 2012   #7
rehlim

Windows 7 Ultimate 32bit
 
 

ill try all REALTEK sound card like AC'97 and HD audio Codec
nothing happen its said (Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)
Please help me..tnx for the reply
My System SpecsSystem Spec
07 Jul 2012   #8
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
 
 

My System SpecsSystem Spec
08 Jul 2012   #9
rehlim

Windows 7 Ultimate 32bit
 
 

tnx..i will try that..tnx for ur concern...i update what will happen..ehehe..tnx
My System SpecsSystem Spec
08 Jul 2012   #10
rehlim

Windows 7 Ultimate 32bit
 
 

sir...i do all you said but its not working..but the message has change

(The drivers for this device are not installed. (Code 28)

The installation of this device is forbidden by system policy. Contact your system administrator.)

that the message sir..plzz help
My System SpecsSystem Spec
Reply

 PLEASE HELP GUYs..




Thread Tools




Similar help and support threads
Thread Forum
thanks to you guys
Thanks to you guys, I have learnt how to make a automatic restore point (once a week ) on my computer.. Every week a little pop-up appears saying that the restore point has successfully been created, but it does not show up on the list.. Where the hell are they, and how do I get them to show up...
Backup and Restore
Guys i need help
This computer is about a year old i have 2 640gb harddrives in raid 0 i have just bought win 7 64bit and 2 more 640gb drives plus a ssd that i would like to put my os on that ssd so i will go with a ssd for windows 7 64 then go from a raid 0 to a raid 0+1 would window see the other stuff on the...
Hardware & Devices
Help me guys please!!
I tryed to install GTA SanAndreas from an original CD but i can't. The game instals a half then i get a message something like this "The file ...... is missing. I don't think this problem is from the CD because it work on windows xp. So please help me!:cry::cry::cry:
Gaming
See you guys later sometime...
My girlfriend's mom passed away on Monday night 13th Sep in a car accident. Life's very busy and frustrating for us ATM. I'll take a break from the internet and concentrate more on her and her dad. See you guys later some time. .. Regards, Dinesh
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:00.
Twitter Facebook Google+