Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound not working at all after clean install of Windows 7

10 Jul 2012   #81
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Yeah I ran it for a while then installed the Nvidia drivers.
I'll roll it back to when I first installed it, and contact you with the teamviewer details later on, if you're available that is


My System SpecsSystem Spec
.
10 Jul 2012   #82
gregrocker
Microsoft MVP

 

I suspect a bad sound chip on your mobo. You can install a sound card as a remedy.
My System SpecsSystem Spec
10 Jul 2012   #83
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I have an old computer I could use, but I think it's integrated too
My System SpecsSystem Spec
.

10 Jul 2012   #84
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

I considered suggesting an audio card and that's part of why i asked about "hardware changes ability" in post #71.

With what was said in post #52, i'm not sure if it's a software conflict, hardware issue, or...
Quote:
You know, I'm seeing instances of people saying the Nvidia HD Audio causes conflicts with Realtek audio causing a no audio issue.
So, you can buy an audio card, install and try it, or remove the Nvidia GPU to make sure there is no conflict.
I'm more of a hardware guy, but i would test everything possible before buying new hardware....

If it is a conflict, buying an audio card with a Realtek chip may have the same problem...
My System SpecsSystem Spec
10 Jul 2012   #85
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I don't know if there's a conflict or anything like that, I'm not good with this stuff, all I know is my sound was working one day, and wasn't working the next
I can change hardware though, if the need be.
My System SpecsSystem Spec
10 Jul 2012   #86
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

I don't know if there is a conflict either, and i don't think anyone knows for sure.

As it worked one day and not the next, and a re-install doesn't help, MY GUESS is the onboard audio died.
BUT, i would test to make sure there is no conflict before buying more hardware.

YOUR choice
  • remove the Nvidia GPU and use built in video to eliminate a possible audio conflict...
  • buy an audio card, and see what happens.
Either way it is a hardware change, and removing the GPU can be tested NOW, before buying more hardware.
My System SpecsSystem Spec
10 Jul 2012   #87
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

How much would an audio card be?
My System SpecsSystem Spec
10 Jul 2012   #88
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

At Newegg internal cards range from $10 to $250 :)
If you do need a card, i think you could find something for < $50.

Newegg.com - Sound Cards, Sound Blaster Cards, Creative Sound Cards
My System SpecsSystem Spec
10 Jul 2012   #89
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Just, any that will make my sound work
Would a $10 one do?
My System SpecsSystem Spec
10 Jul 2012   #90
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

If I were to buy one, would a card like this be good for Turtle Beach's, do you know?

Asus Xonar DG 5.1 Surround SoundCard | Ebuyer.com
My System SpecsSystem Spec
Reply

 Sound not working at all after clean install of Windows 7




Thread Tools




Similar help and support threads
Thread Forum
USB ports not working on clean install of windows 7. How to fix?
asus rog g751jy-vs71(wx) "one drive, dual boot" windows 10 Home Premium 64bit, and 7 Pro 64bit In W7, When Booting the USB works fine and I have a mouse, but when it gets to the login screen the keyboard and mouse just go black and do not function at all in W7. W10 works fine all the time. I...
Hardware & Devices
Clean Install Win7 x86. Windows Updates not working :-(
Thank you for reading through these for me. I hope you can help me get this working. I appreciate it so much!
Windows Updates & Activation
Dell XPS M1333 clean install of Windows 7 Ultimate, and now NO sound
I have a Dell XPS M1333 Laptop that originally came with Windows Vista Home Edition. I did a wipe of the hard drive, where I then did a clean install of Windows 7 Ultimate. Now that I have done a clean install of Windows 7 Ultimate there is NO sound at all. Also, I did a check in Device Manager to...
Sound & Audio
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
No sound just static after Windows 7 clean install
I recently upgraded my PC from Windows Vista HP 32 bit to Windows 7 Ultimate 64-bit (build 7600). I have not been able to get any sound except static and popping from my speakers. I have tried updating my drivers to the most recent Realtek drivers from their website but still only static. Acer...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38.
Twitter Facebook Google+