Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio Device is installed red X on speaker

15 Jul 2012   #11
DeejayRolle

32bit windows 7
 
 

it was alrdy set to that thats all the speakers i got


My System SpecsSystem Spec
.
15 Jul 2012   #12
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I edited my post as I saw it is a laptop and speakers were already default. A Guy
My System SpecsSystem Spec
15 Jul 2012   #13
DeejayRolle

32bit windows 7
 
 

hey thats the problem i was wounder cause when i click configure nothing happens like nothing pops up neither with test its like the button dont even work
My System SpecsSystem Spec
.

15 Jul 2012   #14
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Click on the speakers, and click the Properties button. Post snips of the general and levels tabs

No audio Device is installed red X on speaker-propgen.jpg

No audio Device is installed red X on speaker-proplev.jpg

Did this problem just start? Did you change anything before it started? If it just started, you might try a system restore point from just before it began.

A Guy


My System SpecsSystem Spec
15 Jul 2012   #15
DeejayRolle

32bit windows 7
 
 

Wow there nothing even in there.....


Attached Thumbnails
No audio Device is installed red X on speaker-ret.png  
My System SpecsSystem Spec
15 Jul 2012   #16
DeejayRolle

32bit windows 7
 
 

this the general


Attached Images
No audio Device is installed red X on speaker-jk.png 
My System SpecsSystem Spec
15 Jul 2012   #17
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Is this a new PC? Did the audio ever work? Is this the only issue? I must do some work for a while, but I will ask for more help and be back later. A Guy
My System SpecsSystem Spec
15 Jul 2012   #18
DeejayRolle

32bit windows 7
 
 

ight heres the problem i delete files which i dont even know n next day it just stopped working i thought it was just the audio device so i just download a new one i think i deleted a file that i needed
My System SpecsSystem Spec
15 Jul 2012   #19
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try a system restore point from before it began.

System Restore

Try SFC if no help

SFC /SCANNOW Command - System File Checker

A Guy
My System SpecsSystem Spec
15 Jul 2012   #20
DeejayRolle

32bit windows 7
 
 

yea this happened a while back the system restoere point wont help and the sfc doesnt work for me idk y it just stops at 15%
My System SpecsSystem Spec
Reply

 No audio Device is installed red X on speaker




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Paired bluetooth speaker does not show as audio device windows XP
I recently connected my Bluetooth speaker to my netbook and when i go to my audio properties, its not there. what to do?
Sound & Audio
Unable to detect audio device AT ALL (red x over speaker)
Hello, I just recently built a new PC and have been trying to solve my sound issue for about a full day now. I have installed the latest Realtek drivers from their site (R2.63) and checked my BIOS to ensure that my audio is enabled. I also ran services.msc to double-check that all of the audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:42.
Twitter Facebook Google+