Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Buzz noise - SB Audigy 2 ZS

28 Jan 2009   #21
tonyolson

Windows 7 Home Premium 64BIT
 
 

I "just" made the settings change (studio quality 24 bit) and the buzzing seemed to stop while listening to Pandora . I also have an Audigy 4. I'll go to Netflix and listen to a movie and see if the buzzing subsides.


My System SpecsSystem Spec
.
05 Apr 2009   #22
rkseagle

Dual boot WindowsXP/Windows 7
 
 
Perhaps new Creative driver for Vista will help

I just downloaded and installed the newest Vista driver on the Windows 7 installation and it is working just fine, in fact I have better volume and EAX seems to work as well.

The driver file is SBAX_PCDRV_LB_2_18_0010.exe and appears to have been posted within the last couple of weeks over at Creative.

The last word I saw posted from Creative about an Audigy 2 ZS driver is that it would be considered but no date is available yet. In the meantime I'm going to keep on trying to use the Vista driver.

No, I did not have to use compatibility mode to install it. The installation removes the Windows 7 Update driver and goes through it's paces with no problems.

I do have Windows 7 build 7068 and the noise seemed more prevalent in a previous build I had been trying (7057).

Hope this helps someone else...
My System SpecsSystem Spec
27 Apr 2009   #23
santonsri

Win XP
 
 

Quote   Quote: Originally Posted by rkseagle View Post
I just downloaded and installed the newest Vista driver on the Windows 7 installation and it is working just fine, in fact I have better volume and EAX seems to work as well.

The driver file is SBAX_PCDRV_LB_2_18_0010.exe and appears to have been posted within the last couple of weeks over at Creative.

The last word I saw posted from Creative about an Audigy 2 ZS driver is that it would be considered but no date is available yet. In the meantime I'm going to keep on trying to use the Vista driver.

No, I did not have to use compatibility mode to install it. The installation removes the Windows 7 Update driver and goes through it's paces with no problems.

I do have Windows 7 build 7068 and the noise seemed more prevalent in a previous build I had been trying (7057).

Hope this helps someone else...
How to fix noise, could you detail me step by step?
OS? SP? Version?

Thank you
My System SpecsSystem Spec
.

05 May 2009   #24
raymanlololo

WinXP
 
 

More problems from Spain...

I'm running the Win7 RC and I have also an Audigy2 ZS Notebook.

I tried the official creative drivers, the kX's and Danial_K's. No one of them solved my (us) problem.

In my case, I heard noises when sounds playing, like electric. If I select the worst quality, it disappears a little, but it can be audible jet.

Waiting for replys...and thanks!!
My System SpecsSystem Spec
05 May 2009   #25
rkseagle

Dual boot WindowsXP/Windows 7
 
 

Very difficult to say exactly is causing the buzzing as it could be anything from a short in one of your wires or you may have it parked too close to a magnetic source and not realize it. My cell phone generates a slight buzz whenever someone is about to call me!

What I have is the official Windows 7 Release Candidate. Windows Update immediately installed drivers for the Audigy 2ZS that do work but the volume is a bit low. I installed the Windows Vista drivers from the Creative support site with no problems whatsoever and now have the volume back to about normal. EAX also works.

The file name is SBAX_PCDRV_LB_2_18_0010.exe.

Creative has the Audigy 2 ZS and Audigy 2 ZS Notebook PCMCIA listed as TBC (To Be Confirmed). I take it that means a driver will be available at some point but it is still to be confirmed when. Seems to me that they need to get on the ball and pretty darn quick.

Long story short on the buzzing - you might want to double check your connections before getting too wrapped up in the software. Mine works fine and has since version 6.1.7057.
My System SpecsSystem Spec
05 May 2009   #26
rkseagle

Dual boot WindowsXP/Windows 7
 
 
Additionally...

I did install the Audigy_SupportPack_2_0 which says it has a better driver and provides a graphic equalizer.

My drawback is I only have 2 speakers so my assessment of this package may be based on not having a full compliment of speakers to rock the house.

I did find that there was much more volume over the Creative/Vista drivers but the volume goes away if trying to use any of the add ons like the graphic equalizer. The sound dies when using EAX and does not produce the effects accurately.

As a package this thing stinks and I'm more inclined to wait on the Windows 7 drivers from Creative. Just hope this thing installs without having to reinstall the operating system...
My System SpecsSystem Spec
06 May 2009   #27
raymanlololo

WinXP
 
 

I don't think it could be problem of wires or an electromagnetic source because previously, (in windows xp) it works perfectly and it happens also with earphones.

Win7 installed automatically the drivers, but it doesn't work correctly; the sound buzzing and the speaker assignation isn't right. Then, I tried to install the creative's (SBAX_PCDRV_LB_2_18_0010.exe), but the results was the same. Also I installed the Danial_K's (Audigy_SupportPack_2_0.exe): more options, more programs by creative, but same same quality sound. At least I installed the kX's, but when do a BSOD appears.

I really like this OS, but if I can't solve this trouble, I'll have to install WinXP again...
My System SpecsSystem Spec
31 May 2009   #28
jas9000

Windows 7 Build 7137
 
 

I am also having the buzzing noise problem, though I have an X-Fi Extremegamer card. I have tried the various fixes and tweaks listed here (changing sample rate, disabling my onboard card), but the buzz persists.

I am using an older Asus A8N-E motherboard with the n-force chipset, which may or may not be related to this issue.

I have run everything from WinXP, xp64, vista32 and vista64 on this machine and haven't had the buzzing problem with this card before.
My System SpecsSystem Spec
31 May 2009   #29
jas9000

Windows 7 Build 7137
 
 
buzz happens with onboard sound card as well

So I tried installing the Vista64 drivers for my onboard Realtek AC97 sound card and the buzzing sound happens when using that card as well!
My System SpecsSystem Spec
31 May 2009   #30
darreno1

windows 7 (beta-7000 build)
 
 

Quote   Quote: Originally Posted by jas9000 View Post
So I tried installing the Vista64 drivers for my onboard Realtek AC97 sound card and the buzzing sound happens when using that card as well!

Are you still running the Windows 7 beta? Or have you installed the RC1? I have had no issues with the RC1.
My System SpecsSystem Spec
Reply

 Buzz noise - SB Audigy 2 ZS




Thread Tools




Similar help and support threads
Thread Forum
buzz buzzz
HI my pc is making a load buzzing noise I switched it off earlier on because I thought it might blow up :cry: what could it be any help appreciated as usual thanks
Performance & Maintenance
Aero Buzz
With Aero enabled on my Win7 machine I get an annoying buzzing noise that sounds like electrical interference. Aero seems to be causing static interference between my monitor & speakers. The higher the brightness setting and speaker volume the louder the noise gets :mad2: When using a basic...
Hardware & Devices
Google Buzz
Source: Official Gmail Blog: Google Buzz in Gmail
Chillout Room
Audio Buzz in WMC and WMP but not VLC
Hi I have been using WMC7 for a number of months now with no real dramas. I tried to watch a movie (avi) that I have previously been able to watch. There is a loud buzz/crackle noise when I try to play it now. When I first noticed this I tried to play it with WMP and it worked fine... A little...
Sound & Audio
Buzz with SB Live! 5.1
Hi, i installed the windows 7.. and windows automatic install a driver for my sb live but.. i dont have any creative control.. and.. the sound.. its very bad.. i dont know how to fix it.. and im trying to get the driver from sb and.. it seems like is just for 64 bits OS anyone know what i can do?...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App