Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 16bit mono 48 khz audio does not work fine on Windows 7

23 Sep 2009   #1
kvnayak24

Windows 7
 
 
16bit mono 48 khz audio does not work fine on Windows 7

I am facing a strange issue with Windows 7 RC on fresh installation. When I connect my Audio source which gives 16 bit 48 khz output to Windows 7 and try to use some application like graph edit to stream audio. The quality of the streamed audio is really bad. After this if I use Microsoft Office communicator and do the audio streaming, the audio improves a lot and am able to stream a good audio. This improvement is also audible with Graphedit if I use next. I suspect some filter are getting correctly aligned for audio after using MOC. Can somebody help me on this? should have some new filter installed for the 16 bit mono samples on Windows 7?


My System SpecsSystem Spec
.
23 Sep 2009   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Would you please fill out your system specs in your user CP? This way everyone will know what hardware you are using and will help a great deal in finding the source of your trouble. Thanks and welcome to sevenforums. Fabe
My System SpecsSystem Spec
24 Sep 2009   #3
kvnayak24

Windows 7
 
 

My PC configuration is

Processor type: Intel Core 2 Quad,
Processor Speed , 2.2 GHZ,
RAM: 2 GB RAM
Video Driver : NVIDIA GeForce 9600 GT (Microsoft Corporation-WDDM v1.1)
N/w Driver : Intel 82566DC Gigabit network connection
Audio Driver
Driver name : High Definition Audio Device
Driver Provider : Microsoft
Driver Date: 7/13/2009
Driver Version: 6.1.7600.16385(win7_rtm.090713-1255)
Digital Signer: Microsoft
My System SpecsSystem Spec
.

24 Sep 2009   #4
jfar

Vista Ult64, Win7600
 
 

Try here, for a new driver, it might help you.

Realtek
My System SpecsSystem Spec
Reply

 16bit mono 48 khz audio does not work fine on Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Front audio ports in mono, not stereo
Del
Sound & Audio
Mono Mix Of Two Mono Microphones
I have 2 wireless USB mics hooked up, and you hear 1 through the left speaker and 1 through the right. Can any kind soul tell me how to mix this so that i hear *both* mics through *both* speakers together? I have selected 2 channel cd audio, as 1 channel gives 1 mic through both speakers,...
Sound & Audio
How do I change audio output to mono?
or is there a way to change stereo output to one speaker? I thought updating realtek will solve this problem, but it doesn't.
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Will Vista Drivers work fine on Windows 7?
Hi, I have a Sony VAIO vgn-cr35s and I changed my hard drive since the previous one broke. And now my new hard drive is running Windows 7 Ultimate 32bit version 6.1 (build 7600) I just wanted to know if the drivers of Windows Vista will work on 7? Because I'm about to download the Ati Radeon X2300...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App