Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Driver Working but still no sound

23 Sep 2009   #1
ecw

Dual Boot XP Pro & Windows 7 Ultimate
 
 
Driver Working but still no sound

Hello everyone,

I installed 7 on a Dell Dimension 4600 1 GB Memory, ATI Video card, onboard sound. Everything seems to run fine but my audio. I had to install the latest AC97 drivers that just came out to get rid of the exclamation point in Device manager. When I click on the speaker icon or go to properties it shows sound is going through but nothing comes out the speakers. I have a second HD with XP and the sound works fine so I know my hardware is OK. Any suggestions to get my sound working? TIA


My System SpecsSystem Spec
.
24 Sep 2009   #2
valtonray

Windows 7 Ultimate Signature Edition
 
 

did the sound work using whatever generic driver windows 7 installed during setup? if so i'd just say it's a faulty driver and uninstall it.
My System SpecsSystem Spec
24 Sep 2009   #3
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by ecw View Post
Hello everyone,

I installed 7 on a Dell Dimension 4600 1 GB Memory, ATI Video card, onboard sound. Everything seems to run fine but my audio. I had to install the latest AC97 drivers that just came out to get rid of the exclamation point in Device manager. When I click on the speaker icon or go to properties it shows sound is going through but nothing comes out the speakers. I have a second HD with XP and the sound works fine so I know my hardware is OK. Any suggestions to get my sound working? TIA
Hi ecw.

For some unknown reason AC97 defaults to headphones.

You have to go to start -> configuration -> Sound

In the play tab you see the different outputs.

Select speakers and apply.

That should do the trick providing nothing else is wrong.

greetz
My System SpecsSystem Spec
.

24 Sep 2009   #4
ecw

Dual Boot XP Pro & Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by squonksc View Post
Quote   Quote: Originally Posted by ecw View Post
Hello everyone,

I installed 7 on a Dell Dimension 4600 1 GB Memory, ATI Video card, onboard sound. Everything seems to run fine but my audio. I had to install the latest AC97 drivers that just came out to get rid of the exclamation point in Device manager. When I click on the speaker icon or go to properties it shows sound is going through but nothing comes out the speakers. I have a second HD with XP and the sound works fine so I know my hardware is OK. Any suggestions to get my sound working? TIA
Hi ecw.

For some unknown reason AC97 defaults to headphones.

You have to go to start -> configuration -> Sound

In the play tab you see the different outputs.

Select speakers and apply.

That should do the trick providing nothing else is wrong.

greetz
Thanks squonksc! I will give that a try after work today. Other than my sound prob, 7 seems pretty awesome so far. BTW, love the forum here. Lots of smart people willing to help others. Glad to be a part of the community. Didn't see any headphone options. It only showed my speakers. When I switched to surround (I don't have surround) they started working. Thanks for your help!
My System SpecsSystem Spec
Reply

 Driver Working but still no sound




Thread Tools




Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Driver Sound is Installed But The Sound Does not Exist
Hi Gyus . I have a Laptop Fujitsu Amilo Li 3910 and i install windows 7 professional i download Sound Driver Here : Technical Support pages from Fujitsu Driver Sound Is installed But The Problem is The Sound Does Not Exist :shock: Whats is The Solution ??
Drivers
Sound is displayed working on my pc but no sound coming out.
Hi there im in need of help please sound is not coming out from any external audio devices from my computer and from my computer itself. The digital audio device is called: Digital Audio (S/PIDF). AND I ALSO DOWNLOADED REALTELK TO FIX THE PROBLEM BUT DONT WORK. MY COMPUTER IS RUNNING WINDOWS 7...
Drivers
Sound card drivers show as working but still no sound
Hi, as stated in the subject, I am unable to hear any sound from my speakers since upgrading to the windows 7 64 bit. I followed the other post that I found on this but I still cannot hear any sound. I have a dell inspiron 531. The hardware ids from the device manager are ...
Sound & Audio
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio
Sound Driver Installed but Not Working
I installed windows 7 on my computer after using windows vista for some time and I started installing my drivers. So I used driver genius and checked If i have the drivers or not. Then I've seen that I need to download realtek hd audio driver r236 so I downloaded it and installed it. After i...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App