Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound problem

09 Nov 2012   #11
Ashish12

Windows 7 home basic 32-bit x86
 
 

It doesn't have any onboard audio in BIOS but there was azalia codec which is set to auto(can't be enabled) & now even VLC player doesn't have any sound.
Damn Shit my system without sound seems like hell


My System SpecsSystem Spec
.
10 Nov 2012   #12
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I used Google to search for Intex Technologies GF16431 and the Intex site is no help of any kind.
What is the brand and model of the motherboard, you may have to open the case and read the board.
If you install CPUID - System & hardware benchmark, monitoring, reporting and open the Mainboard tab and post a snip, that may show the info too.
My System SpecsSystem Spec
Reply

 Sound problem




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: https://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
Sound Problem
I have tried to play mpegs and Avi files on Nero Showtime (Nero 7 ) and also on Divx 8, Realplayer and Quicktime but I get no sound. I do get sound on Win Media Player only. I installed Klite codec pack for Win 7 64bit. Do I have to install the 32bit codec pack for the 32bit programs to...
Sound & Audio
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App