Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound problem

27 Sep 2009   #1
cmdryker

Windows 7 Enterprise x64
 
 
Sound problem

First let me welcome myself to this forum, My name drew from st. louis (go cards), Problem is when in a chat session , either chatroom , irc or instant messenger, i would like for others to be able to hear my sound such music or anything, on my last system a few years back i install a loop back cable plugged into the line-out on sound card ,with other end going into mic port, this worked perfect, question is , can this be done with out the cable as i have lost it and have no mic,,,If need be i go buy another:

motherboard is ASUS A8N32-SLI Deluxe 4gigs ram not much on onboard anything, but sound seems ok,

Audio: Realtek ALC850 8channel


any idea,??


My System SpecsSystem Spec
.
27 Sep 2009   #2
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by cmdryker View Post
First let me welcome myself to this forum, My name drew from st. louis (go cards), Problem is when in a chat session , either chatroom , irc or instant messenger, i would like for others to be able to hear my sound such music or anything, on my last system a few years back i install a loop back cable plugged into the line-out on sound card ,with other end going into mic port, this worked perfect, question is , can this be done with out the cable as i have lost it and have no mic,,,If need be i go buy another:

motherboard is ASUS A8N32-SLI Deluxe 4gigs ram not much on onboard anything, but sound seems ok,

Audio: Realtek ALC850 8channel


any idea,??
Google for "Virtual Audio Cable". 1st link is the homepage

The latest version is from 2007, so I don't know if it works on Win7.

good luck
My System SpecsSystem Spec
28 Sep 2009   #3
cmdryker

Windows 7 Enterprise x64
 
 
Thanks,,

It installed find but diver wasn't signed so it wouldn't install, so i disabled driver signature in group policy editor, then installed and worked, but i'm not to horny about system ignoring file signature signing, so i just went to wal mart bought a 3 dollar cable. I do appreciate the help though, it was one those liittle problems where you don't lose to much sleep over.. lol..

BTW on my first post in this forum i posted about free file i found that is best and fastest search for windows 7 there is on the planet, but i didn't realize the thread had a green check mark, so posted it again in the general section,,, well someone deleted it from there, i wasn't trying to cross-post just made a mistake, btw name of the file is searcheverything all one word,,thank you again,, awesome site glad to be a part of it.


Drew
My System SpecsSystem Spec
.

28 Sep 2009   #4
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by cmdryker View Post
It installed find but diver wasn't signed so it wouldn't install, so i disabled driver signature in group policy editor, then installed and worked, but i'm not to horny about system ignoring file signature signing, so i just went to wal mart bought a 3 dollar cable. I do appreciate the help though, it was one those liittle problems where you don't lose to much sleep over.. lol..

BTW on my first post in this forum i posted about free file i found that is best and fastest search for windows 7 there is on the planet, but i didn't realize the thread had a green check mark, so posted it again in the general section,,, well someone deleted it from there, i wasn't trying to cross-post just made a mistake, btw name of the file is searcheverything all one word,,thank you again,, awesome site glad to be a part of it.


Drew
Well, glad you got it fixed so cheap.

About non signed drivers.
Generally I would say you're right, but for some small programmer's like the one from "virtual audio cable", getting the drivers signed is just too expensive. (100's if not 1000's of $)

If you look at the guys site you can see it is an enthusiast at work without commercial motivation.
You can generally trust those. But it's a personal choice.

Your fix is easier and more practical.

Just be careful you don't blow up your mic port with the output signal.

greetz
My System SpecsSystem Spec
Reply

 Sound problem




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: https://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
Sound problem
Hi all, I had this problem with my laptop sound randomly disappears and it comes back after a while like 15 min or so.I have Realtek HD Audio Driver installed.Is it problem with my driver? Can anyone help me with this? i am despreate !!!
Sound & Audio
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video
sound problem
Hello, I have a sound problem on my HP Pavillon desktop (windows 7). Everytime, after some hours of use, I hear sound clicks&pops. I restart, and the problem is back after some hours. When sound clicks&pops occurs, I see abnormal CPU usage in task manager. Like going back and forth...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App