Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in Windows 7

30 Sep 2009   #1
nirsh

Windows 7
 
 
No sound in Windows 7

Hi,

I've just installed windows 7 (The final release).
It's installed on a Lenovo 3000 N100.
Everything works ok except the sound .
It seems my sound device under Lenovo is "Digital Audio (S/PDIF) High Definition Audio Device".
It looks like it's installed ok with the driver but there's no sound at all .
There was a Vista OS installed before and everything worked fine . I don't remember what was the sound device manufacturer description before but I saw in Lenovo site that the only audio drivers to download are Realtek and SoundMAX.
Tried to download them again (for Vista) but they don't want to be installed on this OS. Tried to download and install RELATEK High Definition Audio codecs and still nothing.
there are no updates from windows and nothing else I can find on the net that can help me.

CAN SOMEONE HELP ME ON THIS ISSUE ? I'M PRETTY DESPERATE !!

10X in advance

Nirsh


My System SpecsSystem Spec
.
30 Sep 2009   #2
gartland291

Windows 7 RC1
 
 

I am having the same problem but with my T60p. Sound worked fine under Vista. As soon as I upgraded to Windows 7, it stopped working.
It shows that it's installed.
All the level indicators move when I try to play something.
No sound comes out of the internal speakers or externals attached to the computer.
I've tried reinstalling the drivers, uninstalling the devices, getting new drivers from Lenovo, etc.

Would love to get sound on this thing again...
My System SpecsSystem Spec
30 Sep 2009   #3
wallyinnc

Windows 7 x64 finally!
 
 

nirsh, can you please fill in your system specs (lower left corner of your post). That will not only entice but actually allow members to help you. It would help to know what sound card you have at least. Can you elaborate what happens when you try to install the drivers

Gartland, thanks for filling your specs. The BIOS for your machine at IBM's site is a
couple of weeks old, have you tried an update?

tks
My System SpecsSystem Spec
.

01 Oct 2009   #4
nirsh

Windows 7
 
 

Put My Specs In....The important ones.
My System SpecsSystem Spec
01 Oct 2009   #5
gartland291

Windows 7 RC1
 
 

I updated the BIOS and sound still does not work. Very frustrating, especially since I am an IT consultant!

Even more confusing is that I also have a T61 that I upgraded and the sound works fine on that machine.
My System SpecsSystem Spec
01 Oct 2009   #6
nirsh

Windows 7
 
 

I also have a T61 and it works perfect with Win7 .

I haven't checked the bios of my Lenovo at Lenovo site.

I'll check it and come back to you.
My System SpecsSystem Spec
01 Oct 2009   #7
wallyinnc

Windows 7 x64 finally!
 
 

Thanks Gartland for the feedback. Well, now you upped the ante...
I am puzzled with your statement: "All the level indicators move when I try to play something."
Going back to basics, have you checked your hardware? I know it would be too much of a coincidence that it stopped working right at the same time when you installed 7, but it could happen. Just trying to cover all bases.
My System SpecsSystem Spec
02 Oct 2009   #8
nirsh

Windows 7
 
 

Ok,
Bios update didn't help my Lenovo.

As he said "All the level indicators move when I try to play something." that's the same thing on my laptop. it looks likes it plays the music or sounds (the sound bar jumps up and down) but no sound .

I don't think our computers have hardware problem. it's just something to do with the drivers I think.

Can someone tell me where can I find the latest SoundMAX drivers for Win7 ? I think this can solve me the problem.
My System SpecsSystem Spec
02 Oct 2009   #9
wallyinnc

Windows 7 x64 finally!
 
 

Tks nirsh. That probalby rules out the hardware case (it would be like th esame lighting striking in two different places or somthing like that)
I am afraid you might not find Win7 drivers for it. I coudln't find many details, but it looks like an older card, and they might not publish new drivers. I foudn a few "Driver check" sites and downloads, but I don't thin kthose are really recommended (I stay away from that, except the one Biostar gives you a free check )
Vista drivers would probably be the best bet. What happened when you tried to install them? Why couldn't you do it?
My System SpecsSystem Spec
02 Oct 2009   #10
nirsh

Windows 7
 
 

WWWWOOOOOHOOOOO

I did it !!!!

Downloaded the SoundMAX drivers from lenovo...forced administrator operation , changed compatability for Vista SP1 and the drivers installed successfully !!!

I have sound !!!

10x all
My System SpecsSystem Spec
Reply

 No sound in Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Sony Vaio, No Sound, No Sound Card Detected, Windows Vista and Windows
Hi, I desperately need help with the following issue. Well I just purchased a Sony Vaio VGN-Z790J and it had Windows 7 preloaded on it and the audio symbol in the system tray had a red cross and I couldn't locate the sound card in Device Manager. I have tried everything possible,...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound, yet windows says the sound card is fine?
Hey, I need a bit of help I'm running a Dell inspiron laptop, if this helps, but I recently had what I believe was a virus on here, my internet security (McAfee and Windows Defender) were both being turned off from time to time and I had to manually turn them back on. Then my laptop started...
Sound & Audio
Why does muting sound in Live TV mute all Windows sound?
Using a tuner card in my computer. When I mute the sound in Media Center Live TV, it mutes all the Windows sound. Any way to get around this? Would like to be able to mute the Live TV & run closed captioning while keeping all the other Windows sounds. Can't seem to find any options to set. ...
Media Center
Windows 7 start up sound/login sound
Hi, iv just installed a fresh copy of windows 7 ultimate, and iv noticed something strange with the startup/welcome sound. The sound that windows plays to welcome you to the desktop seesm to execute before I even type my password in, and when I do type my password in, it plays the sound when...
Sound & Audio
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App