Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No audio output device is installed" Help!

30 Sep 2009   #1
telstar 92

Windows 7 RC 32-bit
 
 
"No audio output device is installed" Help!

Hey Everyone,


My System SpecsSystem Spec
.
30 Sep 2009   #2
myzr7

Windows 7 Ulti. x64
 
 

Welcome to Seven Forums telstar. Can you tell us the model# of your pc?
My System SpecsSystem Spec
30 Sep 2009   #3
telstar 92

Windows 7 RC 32-bit
 
 

I built my PC myself
My System SpecsSystem Spec
.

30 Sep 2009   #4
torrentg

7600.20510 x86
 
 

My System SpecsSystem Spec
01 Oct 2009   #5
telstar 92

Windows 7 RC 32-bit
 
 

I have and yet when I install it, although the driver is recognized to have installed, the sound still does not work. I am beginning to wonder whether my motherboard actually does have integrated sound, although the driver comes from gigabyte so it must do, musn't it?
Thanks, Telstar
My System SpecsSystem Spec
Reply

 "No audio output device is installed" Help!




Thread Tools




Similar help and support threads
Thread Forum
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sony VGN-FZ21Z "no audio output device installed"
Hello All, I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail. My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is...
Drivers
Acer Aspire 3690 w/ Conexant: "No Audio Output Device is installed"
Greetings and salutations. I recently upgraded an Acer Aspire 3690 to Windows 7 (32bit) and everything went well, almost. See, for life of me I can't get audio to work. (That old chestnut.) The speaker icon in the notification area displays the white cross/red circle and informs me that "No...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App