Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loss of monitor sound via HDMI

22 Dec 2012   #1
Cassar

Window home Premium 64 bit
 
 
Loss of monitor sound via HDMI

Sometime over the past 3 days i have lost the sound come through the Sync-Master SB550_s27B550v (HMDI) i am at a loss on how to restore the sound.
In the sound setting there is no monitor displayed only Speakers (front headphone jack works). & Realtek Digital Output.
in the Realtek setting i have mute the rear output device, when a front headphone plugged in.
i have also tried to run the sound of the monitor via the front jack and this wont even play sound through the monitor.
I can add any more details, and thanks for any help

Cheers Cassar


My System SpecsSystem Spec
.
22 Dec 2012   #2
fireberd

Windows 10 64 bit
 
 

You should have HDMI listed as a Sound Playback device. Whatever happend apparently removed or disabled that.

To start, go the the Souind Playback panel and RIGHT click in an empty spot in the panel and then LEFT click to show disabled and disconnected devices. If it now shows up you can set it as default and you should get sound back.

However, if its missing, reinstall your video display drivers and that should get it back.
My System SpecsSystem Spec
22 Dec 2012   #3
Cassar

Window home Premium 64 bit
 
 

I have disabled and disconnected device checked not shown in this screen, i just re installed the video card drivers form disk and a have also re installed the monitors drivers early tonight. still no luck in sound from monitor
I have just found Realtek HDMI Output 2- A TI HDMI Audio not plugged in with a red arrow. in the properties of this
This device is working properly
location 0 (internal high definition audio bus)
Cassar
My System SpecsSystem Spec
.

22 Dec 2012   #4
fireberd

Windows 10 64 bit
 
 

The HDMI audio is part of your video card, NOT the RealTek audio.

The ATI HDMI Audio not plugged in is the source of the problem. The Video is not detecting the plugged in HDMI cable. If you have done it, unplug then plug back in the HDMI cable and see if that helps.
My System SpecsSystem Spec
22 Dec 2012   #5
Cassar

Window home Premium 64 bit
 
 

I have unplugged hdmi cable restart computer and then plugged HDMI back in no sound
tried using DVI to HDMI cable no sound
also connected monitor sound via line out line in still no sound
uninstalled monitor re installed still no sound
there is still no TV display in the sound options
My System SpecsSystem Spec
23 Dec 2012   #6
fireberd

Windows 10 64 bit
 
 

There is no audio on the DVI signal, thus converting that to HDMI will not provide HDMI audio.

Do you have a System Restore point back to a date BEFORE all this happened and it was working correctly? If you do try the System Restore and see if that corrects it.

Click on the Start orb and enter System Restore in the search box. It will be listed in the results.
My System SpecsSystem Spec
23 Dec 2012   #7
Cassar

Window home Premium 64 bit
 
 

Thanks for all the help just performed a system restore point from last week and i now have sound via HDMI on my monitor

Thanks Again
Cassar
My System SpecsSystem Spec
Reply

 Loss of monitor sound via HDMI




Thread Tools




Similar help and support threads
Thread Forum
New monitor, HDMI connection between Pc and monitor but no sound
Hi guys, I decided to purchase a Samsung LED monitor and have connected it up to my pc using a HDMI cable. I recieve the picture on the screen but no audio, been spending the majority of today trying to solve the issue but have landed short. My set up is a AMD A10-5800K APU, 8 GB ram and...
Sound & Audio
New monitor to hdmi , sound not working
Hello, i recently purchased a new lg monitor and the sound isn't working on it. I have build in speakers on the monitor, and on the playback devices it says it playing sound but i hear nothing. I tried to used nvidia to fix the problem but nothing working atm any tips?
Sound & Audio
No sound via HDMI to ASUS Monitor
I've enjoyed a lot of the useful information from you all on this forum. My problem is that when I connect my Acer Aspire 5810T Laptop to my Asus Monitor MT276 via HDMI, I get video on my Asus but no sound through its speakers. I'm getting sound through my laptop though. I'm unable to see the...
Sound & Audio
No Sound via HDMI on monitor speakers??!!!!?!!
Hello guys, I bought a new monitor from LG and connected it via HDMI to my laptop but the sound does not work on the speakers of my monitor could you help me please???
Sound & Audio
No sound via HDMI to ASUS Monitor
Despite going through the basic steps in disabling any other playback device but my monitor, I am still having trouble getting any sound on my monitor. I have an Asus VS238H-P and it is plugged from my laptop by a HDMI cable. Here is what I currently have: ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App