Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 audio problem windows 7 64

07 Oct 2009   #1
Suneedhu

Windows 7
 
 
5.1 audio problem windows 7 64

Hi

I've got an Asus M2N-MX motherboard without the optional S/PDIF connector.Windows 7 Ultimate 64-bit assumes I've got the S/PDIF connected so I don't get sound from the speakers. I've tried installing the Vista 64-bit drivers I used before but these don't seem to work for 5.1 audio but 2.1, even in Compatibility Mode. What can I do to get the 5.1 audio working ?


My System SpecsSystem Spec
.
07 Oct 2009   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

This is where you can get the new Win7 audio driver for your board.

http://www.realtek.com.tw/downloads/...&GetDown=false
My System SpecsSystem Spec
07 Oct 2009   #3
Suneedhu

Windows 7
 
 

Quote   Quote: Originally Posted by chev65 View Post
This is where you can get the new Win7 audio driver for your board.

Realtek

that driver is for m2n-mx se, it is not working in m2n-mx
My System SpecsSystem Spec
.

09 Oct 2009   #4
Axel001

windows 7
 
 

Quote   Quote: Originally Posted by chev65 View Post
This is where you can get the new Win7 audio driver for your board.

Realtek

i am having the same problems, i downloaded the drivers from realtek and they dont work....can you help????

Sony vgx xl100
3Gb Ram
750GB hdd
My System SpecsSystem Spec
09 Oct 2009   #5
Suneedhu

Windows 7
 
 

Quote   Quote: Originally Posted by Axel001 View Post
Quote   Quote: Originally Posted by chev65 View Post
This is where you can get the new Win7 audio driver for your board.

Realtek

i am having the same problems, i downloaded the drivers from realtek and they dont work....can you help????

Sony vgx xl100
3Gb Ram
750GB hdd
Dude, the driver id for m2n-mx SE ,it will not fork on m2n-mx first edition.. i already tried that long before
My System SpecsSystem Spec
Reply

 5.1 audio problem windows 7 64




Thread Tools




Similar help and support threads
Thread Forum
Problem with High Definition Audio - Realtek HD Audio - Code
Hi, I have several computers of differents (HP, Toshiba, etc) and It happens the same problem. The audio device has an exclamation mark in Device Manager. I think this problem is caused by some update windows. My OS is Windows 7 Home Premium 32bits . Does anyone know what Windows Update...
Sound & Audio
No Audio Windows 7 64 bit Problem
I've been trying for weeks to fix my "No Audio device" problem on my Windows 7 64 bit computer. At first I didn't have internet so I assumed it may have been missing drivers. But I have had internet for a while now and tried updating the necessary drivers and it still wont work. I have checked to...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
audio problem on windows 7
Hi, I was using Win Xp . I switched to windows 7 Ultimate 32 bit. my motherboard is Asus K8V-MX , it is an old one , I tried many sound drivers but no use ... any idea ?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App