Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device after format ..

23 Feb 2013   #11
Blackdevin

Windows 7 professional 32bit
 
 

Its 6 years old .. And i ve changed only graphics card and ram's


My System SpecsSystem Spec
.
23 Feb 2013   #12
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well you know I reckon the best way out of this is to install a sound card and that will bypass anything you have on the board.

Personally I have the Asus Xonar DG cards in all my machines and are just brilliant. The GUI for it is just superb and it isn't expensive - I paid $35 for it out here so depending on your budget....

ASUS - - ASUS Xonar DG
My System SpecsSystem Spec
23 Feb 2013   #13
Blackdevin

Windows 7 professional 32bit
 
 

Well maybe i will do the same if i find myself without sound for some more days.. Anyway thanks for your time i appreciate your help :)
My System SpecsSystem Spec
.

23 Feb 2013   #14
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No probs Blackdevin sorry I couldn't be of more help but I think truly the grief just isn't worth it and you will get a much better quality of sound anyway.

I am using a Logitec Z 506 system with my main machine and mate it can blast the neighbours off the hill it isn't expensive either and I have rigged as 5:1 plus there is a headphones socket on the main control speaker.
The Xonar is actually capable of driving 7:1 systems by the by:)
My System SpecsSystem Spec
23 Feb 2013   #15
Blackdevin

Windows 7 professional 32bit
 
 

I know it will be so much better .. I wanted to get away with it without buying a sound card but i think that i will :)
My System SpecsSystem Spec
23 Feb 2013   #16
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Blackdevin View Post
I know it will be so much better .. I wanted to get away with it without buying a sound card but i think that i will :)
Best way mate the grief really is not worth it and for my money I would automatically build or buy a machine now and install one of these cards if only to have a better quality sound (I am a bit of a fussy listener) and you can "play" with the sound you get:)
My System SpecsSystem Spec
Reply

 No audio output device after format ..




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
No Audio Output Device
I have a Dell XPS M1330 with Intel Core Duo 2 and my OS is Windows 7 64 Bit. I have tried downloading drivers, windows updates, virus scans, browsed different forums for a solution, but none of them worked.. My sound just isn't working and I don't know what to do next. My SigmaTel High Definition...
Sound & Audio
No audio output device...
I have installed an Asus Xonar DX 7.1 (Working in perfectly in Vista) and I have also installed the drivers from the cd which installed without errors. I have also downloaded asus win 7 beta drivers yet I still get no sound. In device manager I can see my asus card with the yellow ! signs. If I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:35.
Twitter Facebook Google+