Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek ALC662 not found on Xen DomU HVM

08 Oct 2009   #1
kubla

Xen Solaris Dom0 Windows7 DomU
 
 
Realtek ALC662 not found on Xen DomU HVM

Hi folks,

I have just loaded Windows 7 on a Xen HVM DomU (Solaris Dom0)
There appear to be a couple of issues I need to figure out, one of
which is that the Realtek ALC662 / VIAź VT1708S / VT1705 on
the ASRock N68-S motherboard isn't being detected.

I can see it from the Dom0 Solaris:

pci bus 0x0000 cardnum 0x05 function 0x00: vendor 0x10de device 0x03f0
nVidia Corporation MCP61 High Definition Audio
CardVendor 0x1849 card 0x3662 (ASRock Incorporation, Card unknown)
STATUS 0x00b0 COMMAND 0x0006
CLASS 0x04 0x03 0x00 REVISION 0xa2
BIST 0x00 HEADER 0x80 LATENCY 0x00 CACHE 0x00
BASE0 0xfbff8000 SIZE 16384 MEM
BASEROM 0x00000000 addr 0x00000000
MAX_LAT 0x05 MIN_GNT 0x02 INT_PIN 0x02 INT_LINE 0x0b

The Device Manager does show problems with a PCI device on
bus 0 device 3 function 0 which is odd since there isn't anything
reported by Solaris bus 0 device 3.

Could this be my missing audio?

Anyone encountered anything similar?

Anyone know of a PCI scanner that will run under Windows 7?

Kind regards,

Kubla


My System SpecsSystem Spec
.
09 Oct 2009   #2
kubla

Xen Solaris Dom0 Windows7 DomU
 
 

Quote   Quote: Originally Posted by kubla View Post
The Device Manager does show problems with a PCI device on
bus 0 device 3 function 0 which is odd since there isn't anything
reported by Solaris bus 0 device 3.

Could this be my missing audio?
Turns out it's actually "Xen Platform Device (rev 01)"

Sadly it appears the problem is that the Solaris Dom0 doesn't
support PCI pass through yet & isn't likely to for some time :-(

It's live with no audio in DomU or install a variant of Linux
for the Dom0 rather than Opensolaris. <sigh>

Kubla
My System SpecsSystem Spec
Reply

 Realtek ALC662 not found on Xen DomU HVM




Thread Tools




Similar help and support threads
Thread Forum
Realtek PCIe drivers not found - Windows 7 (downgraded from 8)
It has been a long time since posted on these forums. I don't know what has changed, but i am back. I am very rusted on repairing and troubleshooting computers. I guess my experiences have worn out. Anyways, my mother has a computer she bought from Walmart and was preinstalled with Windows 8....
Drivers
Realtek Adapter/Controller was not found
Hello, I am facing this problem of the Realtek Network Adapter/Controller not being found. The Realtek Network Adapter/Controller was not found. If Deep Sleep Mode enabled Please Plug the Cable I tried restarting, but this doesn't seem to help. My WiFi Adapter works absolutely...
Network & Sharing
RealTek Network Adapter/Controller not being found
Has someone faced the problem of the RealTek Network Adapter/Controller not being found. Yesterday morning my Internet connection went off and when I tried to repair it I got the following message: The RealTek Network Adapter/Controller was not found. If Deep Sleep Mode enabled Please Plug the...
Network & Sharing
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Gigabyte EX58-UD3R (Realtek ALC888) - What is wrong with Realtek?
Hi, I've been trying to figure out my problem for months and months now. I even contacted Realtek but have no luck getting a reply back. The sound and all works perfect. It's just when I try to record sound from the sound card from my computer for MSN voice clips. It doesn't detect any sound?...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App