Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System-Wide Audio Stuttering

26 Mar 2020   #21
adeh

Windows 7 64bit
 
 

Realtek HD drivers seemed to be the problem with my audio. I uninstalled them and stopped automatic re-installing. NVIDIA audio is my default now. Problem solved, so far.
My System SpecsSystem Spec
.
Reply

Thread Tools




Similar help and support threads
Thread Forum
Audio stuttering...
Started happening recently. A couple months back I installed the Realtek drivers with the HD Audio manager and a couple week ago it started getting fairly bad especially when I was Skyping and watching Youtube. I reinstalled the drivers and this time it didn't install the audio manager and it got...
Sound & Audio
Software to increase system-wide audio volume in Windows 7?
Hi all, I currently have a VirtualBox VM (virtual machine) of Windows 7 Professional running on a host Windows 7 Ultimate, both 64-bit. I am in a situation where I am finding the audio output from my VM is simply too low in volume even with the VM Windows's volume set to maximum at 100%. While a...
Sound & Audio
My audio is stuttering.
Okay. When I am playing videos on youtube the sound stutters. It happens too when I am playing music in iTunes and also in VLC. How would I resolve this?
Sound & Audio
Audio Stuttering
I'm using the headset Steelseries HV2, just today the audio started stuttering, and it's getting really annoying. I've followed the sticky thread, toupdate my drivers.. no luck. Any help would be great appreciated, thanks!
Sound & Audio
Stuttering with usb audio devices
I own a Headroom Total Bithead USB headphone amp, and it's not working properly on Windows 7 Home Premium, (both 32 and 64 bit versions). I called headroom and they reported that there were similar problems using the amp when Windows Vista came out, but Microsoft subsequently updated USB drivers...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:36.
Twitter Facebook