Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Surround Sound + Realtek

12 Oct 2009   #11
peterppc

Win 7 RTM
 
 

I have suffered this with realtek hd audio (also having trouble with audigy 2 zs)... I don't see how rearranging the pins would help


My System SpecsSystem Spec
.
12 Oct 2009   #12
mmarshall29

Windows 7 Ultimate
 
 

Dang this is really getting to me I really want this to work and it's not
My System SpecsSystem Spec
12 Oct 2009   #13
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by mmarshall29 View Post
Dang this is really getting to me I really want this to work and it's not
Just in passing, did you upgrade you bios as well?
My System SpecsSystem Spec
.

12 Oct 2009   #14
mmarshall29

Windows 7 Ultimate
 
 
afraid to upgrade

I'm afraid to upgrade my bios, Cause it gave me a warning if it's working fine don't do it could break the computer should i still do it/?
My System SpecsSystem Spec
12 Oct 2009   #15
mmarshall29

Windows 7 Ultimate
 
 

So if I upgrade my bios it should work? I installed the latest realtek drivers as of today. And still no surround sound man this is making me angry
My System SpecsSystem Spec
12 Oct 2009   #16
mmarshall29

Windows 7 Ultimate
 
 

Any help on this? I'm kinda impatient when it comes to this now that Ive worked several days trying everyones solution even went out and bought a new surround sound this is a completly brand new system now why doesn't it work
My System SpecsSystem Spec
13 Oct 2009   #17
mmarshall29

Windows 7 Ultimate
 
 
No more solutions?

No more solutions on this?
My System SpecsSystem Spec
14 Oct 2009   #18
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Quote   Quote: Originally Posted by mmarshall29 View Post
Any help on this? I'm kinda impatient when it comes to this now that Ive worked several days trying everyones solution even went out and bought a new surround sound this is a completly brand new system now why doesn't it work
Because your card and onboard isn't configured properly
My System SpecsSystem Spec
15 Oct 2009   #19
mmarshall29

Windows 7 Ultimate
 
 
How do I configure it properly?

UPDATE!

So I installed windows xp pro just seeing if anything made a difference I installed the latest drivers as of when they were release. When I enable "matrix mode" it acts as a stero mode 2 speakers work, but when I disable it all the speakers work but the center / sub don't. I have tried everything so how would I re configure my motherboard so that it works?
My System SpecsSystem Spec
26 Nov 2009   #20
mmarshall29

Windows 7 Ultimate
 
 

UPDATE - So I installed the latest driver the for windows 7. Went into my bios and restored things back to default values. That seems to fix my crackling problem but I can't seem to get the subwoofer working when I put it in matrix mode the sub acts as the center speaker and when I take matrix mode off the center speaker still acts as the sub. I tested the speakers and they all work fine, maybe I need to put them in different colors? Who Knows i've tried everything realtek fails, if anyone has any solutions let me know I really want to get my surround sound back because I spent alot of money on it. Also using windows 7 upon changing wallpapers automatically it makes this weird beep noise if anyone can fix this because I talked to my motherboard manufacture a few months ago and nothing yet, realtek has updated twice since then and both none work Ive read and read and tried everything here and nothing works. Maybe re- assigning my plugs? Curentlly I got orange, black, and green but I got a blue and some other colors back there any help on this would be greatly appreciated.
My System SpecsSystem Spec
Reply

 Surround Sound + Realtek




Thread Tools




Similar help and support threads
Thread Forum
Realtek onboard sound card with 5.1 surround speaker fill problem
I recently installed a new motherboard Asus Sabertooth 990FX. It has an on-board sound card "Realtek® ALC 892 8-Channel High Definition Audio CODEC". I'm using 5.1 surround speakers from creative. Speaker fill with windows update driver, or Realteks driver from Asus' website, has the same outcome. ...
Sound & Audio
Windows 7 5.1 surround problems (realtek)
In my Windows 7 beta I cannot get the 5.1 surround sound to work properly. I have an integrated realtek hd chip (which works perfectly fine in Vista). The 5.1 sound works well when testing the sound in the windows sound settings but whenever I try some other playback (wmp or whatever) only the...
Sound & Audio
Realtek HD Audio RCA Recieve No surround
Hey all, I got a new (old/used) RCA Receiver (RV-9953A) and 5 monitors and a subwoofer. When I put in a cd or run the test tone on the receiver all of the speakers and subwoofer check out--no problems. When I run a test on the Realtek HD Audio Manager however, it doesn't want to play from...
Sound & Audio
5.1 Surround Problems with Realtek HD Audio Manager
Hi everyone! First post on the forums =P What the title says. Basically I have had to remove my soundcard (a Creative X-Fi Soundblaster) as it was completely blocking off the fan on my new graphics card (ATI Radeon HD 5850 - and yes there is no space left on my motherboard!). As a result I have...
Sound & Audio
Surround sound
Hi all. Upgraded my OS from XP to Win7 (again) Before I had just headphones.. Now I have problem. My sound card Realtek ALC883 @ VIA VT8237A High Definition Audio Controller Cpu AMD Athlon 64, 2200 MHz (11 x 200) 3500+ Motherboard Asus M2V-MX (2 PCI, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video,...
Sound & Audio
5.1 surround sound help
I've recently found out that my sound card application (creative audigy) is not compatable with win7 and have yet to find any creative programs that work with my computer. Is there a way around this to still be able to play music on 5.1 surround sound? Like a generic application to play music in...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App