Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound, Windows 7 Issues. Require help asap!

12 Oct 2009   #11
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

No actually, i haven't. How do i do that? Hope u can answer quickly.



My System SpecsSystem Spec
.
12 Oct 2009   #12
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Nevermind man, i actually got it working now. Finally after 2 weeks it actually works ! The problam was that i just had to change to onboard sound, i actually just pulled out my sound card, started the computer and everything works now. lol. im so embarrased. BUT, i will have to thank you very much YOU ROCK MAN! Peace
My System SpecsSystem Spec
12 Oct 2009   #13
Tews

64-bit Windows 8.1 Pro
 
 

Im glad you got it all sorted out!
My System SpecsSystem Spec
.

12 Oct 2009   #14
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Hey guys again!

Hey again. I got the same problem again <.< no sound whatsoever. Could u tell me how to change to onboard sound? so it uses the onboard sound.. Please answer quickly.

I still seem to have this problem, no sound coming out of my computer.
I installed windows 7 build 7600 a while ago and i haven't had any luck
to get the sound to work on my computer. I was wondering, since after
i had no luck with windows 7, i tried Ubuntu. And the sound wasn't working
on Ubuntu either, that's the Ubuntu 9.04. The newest i suppose. So then
i found somewhere in the Ubuntu forums, that some guy removed his sound
card from the computer, restarted the computer and voila, the sound was
working properly. So i tried it out, and yes, it worked. After this, i tested Ubuntu
out, but it was kinda confusing for me, really irritating to use to be specific. After i had tested Ubuntu out, i figured, maybe this will work on the Windows 7
(To remove sound card from the computer) So i had to go all trough these steps
, cuz after i installed ubuntu, i didn't have an NTFS drive where i could install my Windows 7 again. So i downloaded the GParted, created an NTFS partition, and finally got to installing my Windows 7. It successfully installed the Win 7, but still i had no sound. Now, i am just wondering, if before, when i had my Windows 7, and i had the Sound Card (which is SB Audigy 2 ZS (WDM)) btw, if i installed the wrong drivers for it, i mean that can't be though, cuz i got them straight from the creative sound blaster sites, and i specifically located the one that would be suitable with Windows 7. So maybe when i installed the Driver, the driver didn't install correctly? Or maybe i just need to forget about my Sound Card, and somehow enable the Onboard audio?

Okay, even though u can check my PC's information by clicking my name, i'll display them here.

OS: Windows 7 Ultimate 32-bit (6.1, Build 7600)
Motherboard: Asus P5PL2
Processor: Intel(R) Pentium(R) 4 CPU 3.20GHz (2 CPUs), ~3.2GHz
Memory: 1024MB RAM
Sound Card: SB Audigy 2 ZS (WDM)
Video Card: nVidia GeForce 9600 GT

I would really love if someone could help me with this problem i have been having with the cool-ass OS!

Btw, i am sorry for the long test lol.
My System SpecsSystem Spec
12 Oct 2009   #15
peterppc

Win 7 RTM
 
 

IF you manage to get the Audigy 2 ZS working, please post here how you did.
My System SpecsSystem Spec
12 Oct 2009   #16
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

I will mate. Just waiting for someone to answer and help me out first
My System SpecsSystem Spec
12 Oct 2009   #17
Antman

 

Onboard sound would be enabled/disabled in BIOS.
My System SpecsSystem Spec
12 Oct 2009   #18
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Thank you for this information, i will test this out, and let you know if it worked!
Also, if u could check my other post i just made, please : p

Thank in advance.
My System SpecsSystem Spec
12 Oct 2009   #19
Antman

 

Quote   Quote: Originally Posted by Spidah View Post
Thank you for this information, i will test this out, and let you know if it worked!
Also, if u could check my other post i just made, please : p

Thank in advance.
Sure. I will start weeding thru all your posts and figure you what you mean.

Or, you could link me to it.
My System SpecsSystem Spec
12 Oct 2009   #20
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by Antman View Post
Quote   Quote: Originally Posted by Spidah View Post
Thank you for this information, i will test this out, and let you know if it worked!
Also, if u could check my other post i just made, please : p

Thank in advance.
Sure. I will start weeding thru all your posts and figure you what you mean.

Or, you could link me to it.
Hehe, guess i was a bit out of line there. Tried to find it trough the "See all threads started by Spidah" but i didn't find it, even though i do know that i did post it as a new thread. Anyway, here it is.

Hey guys again!

Hey again. I got the same problem again <.< no sound whatsoever. Could u tell me how to change to onboard sound? so it uses the onboard sound.. Please answer quickly.

I still seem to have this problem, no sound coming out of my computer.
I installed windows 7 build 7600 a while ago and i haven't had any luck
to get the sound to work on my computer. I was wondering, since after
i had no luck with windows 7, i tried Ubuntu. And the sound wasn't working
on Ubuntu either, that's the Ubuntu 9.04. The newest i suppose. So then
i found somewhere in the Ubuntu forums, that some guy removed his sound
card from the computer, restarted the computer and voila, the sound was
working properly. So i tried it out, and yes, it worked. After this, i tested Ubuntu
out, but it was kinda confusing for me, really irritating to use to be specific. After i had tested Ubuntu out, i figured, maybe this will work on the Windows 7
(To remove sound card from the computer) So i had to go all trough these steps
, cuz after i installed ubuntu, i didn't have an NTFS drive where i could install my Windows 7 again. So i downloaded the GParted, created an NTFS partition, and finally got to installing my Windows 7. It successfully installed the Win 7, but still i had no sound. Now, i am just wondering, if before, when i had my Windows 7, and i had the Sound Card (which is SB Audigy 2 ZS (WDM)) btw, if i installed the wrong drivers for it, i mean that can't be though, cuz i got them straight from the creative sound blaster sites, and i specifically located the one that would be suitable with Windows 7. So maybe when i installed the Driver, the driver didn't install correctly? Or maybe i just need to forget about my Sound Card, and somehow enable the Onboard audio?

Okay, even though u can check my PC's information by clicking my name, i'll display them here.

OS: Windows 7 Ultimate 32-bit (6.1, Build 7600)
Motherboard: Asus P5PL2
Processor: Intel(R) Pentium(R) 4 CPU 3.20GHz (2 CPUs), ~3.2GHz
Memory: 1024MB RAM
Sound Card: SB Audigy 2 ZS (WDM)
Video Card: nVidia GeForce 9600 GT

I would really love if someone could help me with this problem i have been having with the cool-ass OS!
My System SpecsSystem Spec
Reply

 No Sound, Windows 7 Issues. Require help asap!




Thread Tools




Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
Gaming
Sound Issue - Help ASAP!! :(
Today all sound stopped working for this computer quite randomly. The last thing I was doing was browsing facebook and I did click a rather suspicious link by accident. Things I have tried so far: Checked For Mute Rebooted Multiple Times Checked All Wires Full Virus and Malware Scan Correct...
Sound & Audio
Windows 7 Surround Sound Issues
Trying to configure my new HTPC to have surround sound. I have the Asus F1-A75-V Pro motherboard, which has the Realtek ALC892 on board audio card. What I've tried thus far - installing Shark007's windows codecs following Assassin's HTPC guide here. Still only get stereo out with my Pioneer...
Sound & Audio
sound issues windows 7
stereo set up no left speaker sounds when i do the sound test mode for the left speaker how do i go about fixing this issue.program that i'm viewing daily is mono left speaker only. but i only have sounds mono right speaker only. if anyone has an answer please let me know thanx
Sound & Audio
Windows 7 on Asus M51va - sound and driver issues
Hi I recently installed Windows 7 Ultimate (clean install) on my M51va notebook, and it's screamin' along nicely. Only two issues are this: One I keep getting the hardware disconnect sound at irregular intervals even when just writing an email or whatever. It must be a bug somewhere, but I...
Drivers
windows 7 creative sound card issues
Hi there basically i just built myself a new computer and installed W7 HP 64 bit my sound card is a creative sound blaster audigy 7.1 se, i have installed the drivers and in device manager it picks up the sound card but when i try to access the eax settings or anything in that part it says...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App