Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound issue

12 Oct 2009   #1
boland

Windows 7/XP
 
 
Sound issue

Alright, so here's the deal, i have a dell dimension 3000 with the built in sound card, and i have the xp drivers for the sound on a disk, problem is that when i try to install it, it says operating system not compatible(obviously if there xp drivers). I had thought W7 would have compatibility for this sound card already, but apparently it does not, so basically my issue is, i cant install my driver. If anyone could help me out here that would be great.


My System SpecsSystem Spec
.
12 Oct 2009   #2
torrentg

7600.20510 x86
 
 

Right click on the install .exe or other file and choose properties. Then compatibility tab. Set it to use compatibility for XP SP3. Then run the .exe and install.

If that's no luck, you need to browse the net for a Vista driver for "adi 198x integrated audio" and install that. You could actually find it on a competitor's site of your motherboard. I've already done that before for others.
My System SpecsSystem Spec
12 Oct 2009   #3
boland

Windows 7/XP
 
 

THANK YOU! You helped me out a lot. :)
My System SpecsSystem Spec
.

Reply

 Sound issue




Thread Tools




Similar help and support threads
Thread Forum
Reoccurring low sound issue affecting two sound cards
I had this issue before, all of a sudden the sound coming from my computer gets really quiet even though everything is maxed out. Before, it seemed to have been triggered when I moved my computer from one room to another. I wasn't able to move it back right away but when I did it was still...
Sound & Audio
RealTek OnBoard Sound Issue - No Sound
Hello everyone, My audio has seem to quit on me. I updated to the newest drivers for my mobo (biostar A870U3) from their download page and now I get no sound whatsoever from my speakers. I have tried uninstalling all of the sound devices from the device manager and letting windows reinstall...
Sound & Audio
Sound Blaster X-Fi Titanium Sound card issue
I have put the sound card into my computer and made sure that I've hooked up everything correctly, but I have ran into a problem with it. When I ran the download "Product Identification Module Update" from the Creative website, it's telling me that I don't have the right OS, and tells me to update...
Sound & Audio
Sound issue (Conexant sound driver)
Ok, first of all, i'm not sure how to properly explain this, because it's confusing, but i'll try my best and if any more information is needed please let me know! So, I bought this packard bell laptop preinstalled with windows 7 from pc world in September. And for as long as I can remember,...
Sound & Audio
No Sound Issue
Hi Fellas, I've just recently installed Windows 7 Ultimate - all went smooth besides the fact I cannot get any sound to work, from my Logitech X530's or my Plantronics Gaming Headset. I am using onboard sound and have updated the mobo driver in accordance with the Win 7 32 bit Realtek...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App