Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus M4N68T-M NO AUDIO OUTPUT DEVICE IS INSTALLED

27 Apr 2013   #11
fireberd

Windows 10 64 bit
 
 

One other thought, you could try flashing the BIOS to see if it restores it.


My System SpecsSystem Spec
.
27 Apr 2013   #12
mohdazheruddin

windwos 7 professional,windows 8 professional
 
 

ok i will try
My System SpecsSystem Spec
Reply

 Asus M4N68T-M NO AUDIO OUTPUT DEVICE IS INSTALLED




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
No audio output device is installed, but I do have one
Hey, guys. When I hover my mouse over the speaker icon, "no audio output device is installed" appears. I still have sound. There's a red X in along with the speaker icon. When I troubleshoot, it fails and has error 0x8000FFFF. My sound card and microphone stuff are there when I check the...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
No Audio Output Device is installed
Hi guys, i just installed Windows 7 put all drivers, but audio don't want to install, said that smth about "no device found to install driver". Sound Icon is with a red circle with a "x". In Device manager no sound device as all. I have a Hp Dv 9925nr with audio conexant 221. Please Help...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:55.
Twitter Facebook Google+