Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird sound problems, Audigy 2 ZS.

13 Oct 2009   #11
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Weird sound problems, Audigy 2 ZS.-captclear-cmos.png

Weird sound problems, Audigy 2 ZS.-picture-clear-cmos-chaper-2-p19.pngTo clear the cmos refer to chapter 2 page 19 of your user manual I got thes from the online PDF. jumper location Clearing the CMOS sets your bios to default settings. Your manual shows 3 PCI slots have you tried it in a different slot? I think you have a bad ISO. You need to download the enterprise edtion form MS it has a 30 day trial.




My System SpecsSystem Spec
.
14 Oct 2009   #12
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

I don't think i have a bad ISO, since i had the same problem when i had Ubuntu, and i fixed it with taking the whole Sound Card out of the computer. Im gonna try that thing u got there from the manual in a sec.
My System SpecsSystem Spec
14 Oct 2009   #13
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Okay, the weird thing happened again. I simply tried to plug in straight in to the sound card, and not in the green one, and it started to work again, i got sound o.O I'm never going to plug it out again although i hope it doesn't disable when i restart the computer. Wish me luck!
My System SpecsSystem Spec
.

14 Oct 2009   #14
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Their seems to finally be an updated realtek driver that works. Also if your having to use a different port (one other than the green) it sounds as if windows isn't mapping your ports properly. Here is a thread on the remapping process Realtek HD Changing Jack output reassignments ( FIX ) Of course this would mean going back to the on-board sound which in your case form looking at your MB manual only has 3 jacks to begin with. and this doesn't address the 2 ZS card.
My System SpecsSystem Spec
14 Oct 2009   #15
1Bowtie

Windows 7 Home Premium 64 bit
 
 

Hi Spidah

I know i'm getting into this discussion late, but having an Audigy ZS Gamer myself i have a couple suggestions. First get the latest Vista drivers from Creative, install them in compatibility mode. Then set up the sound in Windows, you also have to set it up in Creative as well. If you don't set it up in both places it will not work. Hope this helps.

Smitty
My System SpecsSystem Spec
16 Oct 2009   #16
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by 1Bowtie View Post
Hi Spidah

I know i'm getting into this discussion late, but having an Audigy ZS Gamer myself i have a couple suggestions. First get the latest Vista drivers from Creative, install them in compatibility mode. Then set up the sound in Windows, you also have to set it up in Creative as well. If you don't set it up in both places it will not work. Hope this helps.

Smitty
Thanks for the post, but how to install them in compatibility mode? or how do u set them up in creative to be correct setups?
My System SpecsSystem Spec
17 Oct 2009   #17
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Spidah View Post
Quote   Quote: Originally Posted by 1Bowtie View Post
Hi Spidah

I know i'm getting into this discussion late, but having an Audigy ZS Gamer myself i have a couple suggestions. First get the latest Vista drivers from Creative, install them in compatibility mode. Then set up the sound in Windows, you also have to set it up in Creative as well. If you don't set it up in both places it will not work. Hope this helps.

Smitty
Thanks for the post, but how to install them in compatibility mode? or how do u set them up in creative to be correct setups?
Just right click on the driver file and choose to install in Vista compatablity mode.
My System SpecsSystem Spec
18 Oct 2009   #18
Spidah

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Spidah View Post
Quote   Quote: Originally Posted by 1Bowtie View Post
Hi Spidah

I know i'm getting into this discussion late, but having an Audigy ZS Gamer myself i have a couple suggestions. First get the latest Vista drivers from Creative, install them in compatibility mode. Then set up the sound in Windows, you also have to set it up in Creative as well. If you don't set it up in both places it will not work. Hope this helps.

Smitty
Thanks for the post, but how to install them in compatibility mode? or how do u set them up in creative to be correct setups?
Just right click on the driver file and choose to install in Vista compatablity mode.
Okay, so how do i setup the creative setups?
My System SpecsSystem Spec
Reply

 Weird sound problems, Audigy 2 ZS.




Thread Tools




Similar help and support threads
Thread Forum
Sound Blaster Audigy FX Recording Problems.
Hello, all. I recently bought a Sound Blaster Audigy FX card, because the soundcard on my ASUS P6T shit the bed a while ago. Because my onboard sound card was completely fried due to a technical error (I may or may not have touched it with a screwdriver without anything being grounded.) the Stereo...
Sound & Audio
Creative Sound Blaster Audigy FX Sound Card, no playback/recording
Hi, I recently purchased the Creative Sound Blaster Audigy FX and am having problems getting it to actually play any audio or record any sound. I've browsed other threads with similar issues on this board and as such have disabled my motherboards onboard audio in my BIOS settings, have...
Sound & Audio
Sound Blaster Audigy 2 Platinum ex does not sound in Win7x64
Hello; I'm trying to make my "Sound Blaster Audigy 2 Platinum ex" works on Windows 7 64 bits, I did install the most new version of the drivers provided by Creative Labs, it seems like it is installed without any problems....the Device Manager shows all drivers are installed correctly...when I...
Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
No sound with Audigy 2 sound card?
This is probably just a stop gap but I was finally able to get my old Creative Audigy 2 card to work with 5.1 surround by using Audigy 4 drivers for Windows 7. I haven't been able to adjust bass and treble yet but I've been too busy just enjoying the music to get around to looking for ways to make...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App