Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Jack not working, but USB Audio is.

12 May 2013   #11
wildilwh09

Windows 7 Home Premium x64
 
 

You sir a genius thank you. What I did to fix was download my motherboards sound driver as I had my windows sound driver installed. Just as "Dude" told me to.

Thanks, greatly appreciated. Lee.


My System SpecsSystem Spec
.
12 May 2013   #12
Dude

Windows 10 Pro X64
 
 

Glad it worked Lee It always is better to use your motherboards driver for on board sound.
My System SpecsSystem Spec
Reply

 Audio Jack not working, but USB Audio is.




Thread Tools




Similar help and support threads
Thread Forum
Front Panel audio jack not working
Hi I have related problem, but with diff. specs. can someone help me?
Sound & Audio
No sound in back audio panel jack - Realtek HD Audio Manager
Hello, I have Windows 7 Ultimate 64 bit and I have a problem with sound. When I plug my speakers in front panel I have output audio, but in back panel I don't. :confused: My Audio Manager looks like this, but front panel is enabled and back panel is disabled. It does not recognize back...
Sound & Audio
Audio jack not working properly
Since yesterday my laptop has been doing something very weird. I can't get any audio through the headphone jack. The laptop's speakers work fine. When I plug in the headphones then the sound continues to come out of the speakers. When I check the sound devices it shows that the headphones are...
Sound & Audio
Rear audio jack not working properly
I got a brand new computer. Motherboard is a Gigabyte GA-78LMT-S2P. Operating system is Windows 7 Professional 32-bit. Brought it home, it installed a .net update and restarted and since then, I've had the infamous RealTek pop-up problem. Keeps telling me something is plugged in then unplugged...
Sound & Audio
Front I/O Audio Jack not working.
Hello, Last month I built my own computer. I am having a problem with my Front I/O audio jacks. - Headset is Beats by Dr. Dre Solo HD - I have went into BIOS and enabled my Front I/O - My front I/O is properly connected to my Motherboard - My driver is Realtek HD R267 (Newest driver)
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App