Logitech Speakers Aren't Working After Changing Some Settings !

Page 1 of 2 12 LastLast

  1. Posts : 83
    Windows 7 Ultimate 64bit
       #1

    Logitech Speakers Aren't Working After Changing Some Settings !


    Hello my friends ! My sister got a new headset,the Medusa NX 5.1 Surround Sound . It wasn't working on her laptop,so as a good brother that I am,I decided to help her. I plugged them in,and they didn't work. I was messing around with the settings in ''Sounds'' and ''Volume Control Center''. They finnaly started working,but my speakers aren't anymore. When I start a song,the bar at the bottom right corner is green,which indicates that it's working,but the sound isn't coming out of the speakers.
    Any help would be appreciated.
    Cheers,my friends !! :))
      My Computer


  2. Posts : 12,120
    Win 7 Pro x64 / Win 10 Pro
       #2

    Have a look at the Playback tab in Sound and see if the speakers are enabled.

    Jerry
    Logitech Speakers Aren't Working After Changing Some Settings !-sound.png
      My Computer


  3. Posts : 83
    Windows 7 Ultimate 64bit
    Thread Starter
       #3

    They're enabled.
      My Computer


  4. Posts : 12,120
    Win 7 Pro x64 / Win 10 Pro
       #4

    Right click on the Speakers and go to Properties then the Levels tab and see if Audio output to up to 100%.

    Jerry
    Logitech Speakers Aren't Working After Changing Some Settings !-sound2.png

    Logitech Speakers Aren't Working After Changing Some Settings !-speakers-properties.png
      My Computer


  5. Posts : 83
    Windows 7 Ultimate 64bit
    Thread Starter
       #5

    Everything is set to 100 %
      My Computer


  6. Posts : 12,120
    Win 7 Pro x64 / Win 10 Pro
       #6

    Click on the little speaker on the taskbar and click on Mixer and see if any of the levels are turned down.
    Logitech Speakers Aren't Working After Changing Some Settings !-screenshot.pngLogitech Speakers Aren't Working After Changing Some Settings !-volume-mixer-speakers-realtek-high-definition-audio-.png

    Have you disconnected the headphones?

    Jerry
      My Computer


  7. Posts : 87
    Windows 7 Ultimate 64-bit SP1
       #7

    Check default sound device.
      My Computer


  8. Posts : 83
    Windows 7 Ultimate 64bit
    Thread Starter
       #8

    @Bongo everything is set to the highest .
      My Computer


  9. Posts : 12,120
    Win 7 Pro x64 / Win 10 Pro
       #9

    Open Device Manager and tell me what is listed under Sound, video and game controllers.

    Jerry
    Logitech Speakers Aren't Working After Changing Some Settings !-device-manager.png
      My Computer


  10. Posts : 83
    Windows 7 Ultimate 64bit
    Thread Starter
       #10

    @Bongo I fixed it. I re-installed Windows 7. Thank you for helping me tho :)) how can i rep you ?
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:50.
Find Us