Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: recording - no audio device is installed.

23 Sep 2013   #11
Abertawe

Windows 7 Ultimate 32 bit
 
 

sorry for the double post, i've just reinstalled win7 ultimate (clean install) to see if that would fix the problem and it hasn't. luckily though the computer is now running much faster...it looks like i would have to get a new sound card because i don't think a new driver would fix the "no audio device is installed" problem when there is one installed for me to hear sounds and music etc...


My System SpecsSystem Spec
.
Reply

 recording - no audio device is installed.




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Devices Are Installed in Recording Tab
It's my first post here so please bear with me. I'm not a super techie person so pardon my terms. :) I got a Toshiba Dynabook AX/940LS laptop with Windows XP before and installed Windows 7 on it. Everything has been working so far except for the microphone. I can't seem to perform any...
Sound & Audio
An Audio Recording Device Cannot Be Found
Hi, I'm quite puzzled with this problem. Can somebody guide me on how to solve this problem. I'm trying to fix a microphone to my PC (Control Panel > Hardware & Sound > Sound > Manage audio devices) and try to configure the "Recording tab". In the tab, the message says "Realtek High...
Sound & Audio
No audio recording device
I am running the following motherboard: Asus AT3GC-I which has the VIA VT 1705 6 -Channel High-Definition Audio CODEC device. Windows does not find the microphone. When I connect a logitech webcam, the camera and mic show in device manager but the MIC is not shown under "Recording Devices" ...
Sound & Audio
Recording: no Audio devices are installed.
So i got a new headset and i found out that the sound works but not the mic. It works on other computers but not on my because it doesnt show up grey, it doesnt show up at all even thought i did check the show dissabled or disconnected devices. I tried to instal a new upgrade for my sound but the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App