Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound on desktop stopped working; see repair attempts

05 Nov 2013   #21
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by WileECoyoteSG View Post
ICit2lol, I ordered the sound card. Will let you know if all works when I get it and get it installed.

Thanx so much, everyone.
No problems I am sure you will enjoy th sound .

If you want a nice inexpensive system to go wit it I use Logitec Z506 systems they are phenomenal.

Newegg.com - logitec z506 they are cheaper out here for some reason but even do good value


My System SpecsSystem Spec
.
09 Nov 2013   #22
WileECoyoteSG

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hello everyone,

After much frustration....i received my Asus Xonar DG audio card and installed it. It worked for about 30 seconds and now I am back to no sound.....then

I did a reinstall of my Windows 7 figuring there was corruption there. I STILLL HAVE NO SOUND.

I guess I should have tried my HD on another computer before I fried it.

So, does anyone think that it is my MB or does anyone have any ideas as to why the sound is still not working?!?!?!?!!?

Would appreciate any feedback.

~Shari
My System SpecsSystem Spec
09 Nov 2013   #23
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 


Shari did you install the driver for the Xonar from the disk or the manufacturerssite.

Also you may need to update the chipset drivers for the board.

http://support.asus.com/download.aspx?SLanguage=en&m=P5B-VM+SE&os=17these are for Vista 64

The Xonar - http://www.asus.com/Sound_Cards_and_DigitaltoAnalog_Converters/Xonar_DG/#support
The board is reasonably old now so maybe you need to look at updating all the drivers.
My System SpecsSystem Spec
.

10 Nov 2013   #24
WileECoyoteSG

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanx John. Will give it all a retry.
My System SpecsSystem Spec
13 Nov 2013   #25
WileECoyoteSG

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

So I updated all my drivers and still no sound. I connected my HDD to another MB and the sound was fine. So, I think my MB is slowly dying and will be looking into purchasing a new one.

Thanx everyone for your help and suggestions!

~Shari
My System SpecsSystem Spec
13 Nov 2013   #26
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Sorry late reply Shari well I think you have it in a nutshell. This might e the time to update if you can afford it to a better CPU and RAM - DDR3 that is.

http://ark.intel.com/products/65527/on a http://www.gigabyte.com/products/product-page.aspx?pid=4150#ov
Just a suggestion and they are not expensive about $140 out here and say another $30 for 4GB DDR3 RAM nothing fancy personally until you get into the real exotic stuff the RAM sticks are well just RAM sticks. Newegg will better these prices I reckon.
My System SpecsSystem Spec
Reply

 Sound on desktop stopped working; see repair attempts




Thread Tools




Similar help and support threads
Thread Forum
No sound after PSU switch(old one stopped working)
Hello! Here is my problem with a little back story. On the night of 22nd December everything was fine. I went to bed and left the computer running to watch a movie(Pulled out the Headphones to activate the speakers). I used the program "Hot Keyboard Pro" to shut my PC down(I fell a sleep...
Sound & Audio
Sound stopped working
Sound stopped working..tried to do system recovery still the same..Nothing in device manager 'Sound video and game controllers is marked with x.IDk what is the problem help pelase:cry::cry::cry::cry:
Sound & Audio
Sound stopped working ?!
Hi, my Win7 64 was working fine but out of nothing my sound stopped working. When I plug in my headphones, the Asus software says "back pannel jack plugged in" as it used to say before but I just have no sound. The Windows volume control is moving and it's not muted. I tried the troubleshooting...
Sound & Audio
Sound stopped working
Hi, I have a quite odd problem. I have an Abit AB9 Pro mobo with a Realtek sound chip on it. Earlier today I rebooted my machine and when it came back up Windows told me I didn't have a sound card installed. I went into device manager and I saw that under "Sound, video and game controllers"...
Hardware & Devices
Sound and webcam stopped working!
My friend has a Dell Vostro 1710 but his sound and webcam have stopped working! I have reinstalled the drivers! All signs are that everything is working but when I open the volume screen it says that there is no audio device. The same with the webcam - all looks ok but when opening dell...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App