Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound through SPDIF on Auzentec X-Plosion 7.1

24 Oct 2009   #1
reggit

Win 7 home premium 32bit
 
 
No sound through SPDIF on Auzentec X-Plosion 7.1

Help! I've just upgraded from Vista to 7 home premium and found the soundcard digital output through the SPDIF optical connector is not working. I'm using latest drivers from Auzentec's website.

At the moment I've got a nice HTPC with no sound! OK, not quite true - the jack outputs are working so I've had to use an old set of 2.1 speakers for a temporary measure.


My System SpecsSystem Spec
.
24 Oct 2009   #2
paper ant feed

Windows 7 Home Premium x64
 
 

My System SpecsSystem Spec
25 Oct 2009   #3
reggit

Win 7 home premium 32bit
 
 

Brilliant - that got it going. Thanks for the link.
My System SpecsSystem Spec
.

07 Nov 2009   #4
m2teach

windows 7 ultimate 64 bit
 
 

I've been reading and reading and this site is great!

Running windows 7 64bit ultimate. I have the x-plosion sound card. Cannot get this thing going! Tried the above and I don't think it worked. I went to device manager and was able to see the driver, but it said it was not working. I even used test mode so i could install the unsigned driver.

I have also tried downloading the driver from the site. Opened the setup icon in compatibilty with Vista, Vista service pack 1 and 2, click apply then went to intall. VERY quickly it said I would need to reboot the computer. Still nothing. No laser coming out of the spdif and playback devices just shows on board. Really Really frustrated I must be missing a step somewhere? ANy help would be appreciated.
My System SpecsSystem Spec
08 Nov 2009   #5
m2teach

windows 7 ultimate 64 bit
 
 

Update:

Figured it out. Forgot to assign it to file. It works great now. Thanks for the info.

Trying to use ac3 and ffdshow with windows media. ame across a how to. Can I post the link?
My System SpecsSystem Spec
09 Nov 2009   #6
asutor

Windows 7 64 Bit
 
 

I have the same (or similar) problem. Speaker jack works, but no sound through digital coaxial SPDIF jack. The card and my setup worked in Vista 64 Bit and Win XP. I cannot get it to work in Win 7. What did you mean "Figured it out. Forgot to assign it to file"?

I just installed the Vista 64 Bit Drivers (in compatability mode), but it still does not work.

Andy
My System SpecsSystem Spec
09 Nov 2009   #7
m2teach

windows 7 ultimate 64 bit
 
 

Look at the links from paper ant above. Follow those directions and it should work.
My System SpecsSystem Spec
07 Mar 2010   #8
nailhead

Windows 7
 
 

Works like a charm. Frustrated with Creative Sound Blaster drivers not working, bought X-Plosion. Still did not provide surround sound until I used the driver by dogber1. Thank You
My System SpecsSystem Spec
Reply

 No sound through SPDIF on Auzentec X-Plosion 7.1




Thread Tools




Similar help and support threads
Thread Forum
Is anyone playing 5.1 sound with minijacks vs spdif?
If it is working in WMC for you, please tell me your sound card. My MB only has spdif or stereo out from minijacks. I have a free PCI slot but my experience with sound cards has not been good. Can I expect a pci windows 7 sound compatible card to work, like a cheap cm chip card off ebay? ...
Media Center
No sound through SPDIF out (red) Optical.
Hi, I have a Gigabyte GA-Z68X-UD3h-B3 Motherboard, which has a SPDIF out port on it. I followed the instructions by going into the Realtek Audio manager and setting it to "Digital Output (Optical) " and when I test it, no sound comes out, it is hooked up to a Vizio HD Tv, Im using a Nvidia 8800 GT...
Sound & Audio
NO sound whatsoever with Realtek AC'97 and SPDIF output
This one has got me pulling my hair out!! I hope you guys can help.. I'm surprised I havent found anyone else in my boat out there! I have a little Shuttle G2 6100H, also known as the SB61G2v3.It has the FB61 v3 motherboard made by Shuttle themselves and an onboard Intel Springdale 865...
Drivers
Playing sound through spdif and speakout out @ the same time
Is this possible? I'm thinking of adding a soundbar to my 4.0 system and it would use the spdif on the mobo but is it possible to have two default devices running at the same time?
Sound & Audio
No sound from SPDIF Xonar DS output to TV with Windows 7
Ok before I had Windows XP...have a Xonar DS Audio card with a SPDIF output going to my Nvidia 9500GT Video card...the video card is connected to my Yamaha V-867 Reciever via HDMI and then of course the reciever to the TV via HDMI. So with XP it worked great. Had the video card set via the...
Sound & Audio
HDA X-Plosion 7.1 no sound
Hey guys, Anyone know if there are any drivers in the works for HDA X-Plosion 7.1 card yet? Thanks in advance.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App