Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no audio device installed

04 Dec 2013   #1
amarslove

windows 7(6.1) ultimate 32 bit sp 1
 
 
no audio device installed

i have compaq presario 5143il pc
conf. intel core 2 duo, os win 7 ultimate sp 1 32 bit 3gb ram.500 hd
problem error- no audio device found . troubleshoot error is one or more audio service isn't running(both the windows audio and the windows audio end point builder services must be running for audio to work correctly.Atleast one of these services isn't working


My System SpecsSystem Spec
.
04 Dec 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Post screenshot of device manager with branch "sound...." expanded

Is service "Windows Audio Endpoint Builder" running? Can you start it manually?
Is service "Windows Audio" running? Can you start it manually?

Both services have startup automactically?

All can be done from running services.msc
My System SpecsSystem Spec
08 Dec 2013   #3
amarslove

windows 7(6.1) ultimate 32 bit sp 1
 
 

no not manualy start only automatic start
how can manualy check
My System SpecsSystem Spec
.

09 Dec 2013   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by amarslove View Post
no not manualy start only automatic start
how can manualy check
Just right click on the service and click "start". Post error message
My System SpecsSystem Spec
Reply

 no audio device installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio device Installed?
I haven't turned my laptop on in a few days and when I went to go install a few games, I noticed that my sound was muted. Not all that odd, but since was going to be gaming, i wanted it up. But It wouldn't let me unmute. I just get the following screen. http://puu.sh/jH65T/639225f3c3.png ...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Audio device not installed
Hi guys, I really appreciate for those who helping. My Sony Vaio has installed Windows 7 Ultimate for a long time ago. But recently, my audio has muted or whatever has happened. I tried to look up the sound system in Device Manager, none of the system listed is related to sound or audio....
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:46.
Twitter Facebook Google+