Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound when headset is plugged in

19 Jan 2014   #11
randomzerg

Windows 7 Home Premium x64
 
 

The sound in headphones worked up until yesterday, it stopped working today.
Now i am back to square one.. apparently that wasn't a good enough solution..
I should note that I did not install anything.

Please help!


My System SpecsSystem Spec
.
22 Feb 2014   #12
randomzerg

Windows 7 Home Premium x64
 
 

I found a way to solve the problem, though I don't think its very good for the computer.

When I start the computer, there would be no sound in my headphones. but if i force shut down (holding the shut down external button on my laptop, not from windows) the computer and restart it, the headphones will work.

Is there any other way on how to fix this? This way of resolving the problem is extreme and I think it will ruin the computer in time.
My System SpecsSystem Spec
22 Feb 2014   #13
fireberd

Windows 10 64 bit
 
 

Best I can tell you is to post the problem on the Dell Laptop hardware section. Maybe one of the tech's there, who are more familiar with the Dell Laptops, can help you.

Laptop - Dell Community
My System SpecsSystem Spec
.

Reply

 No sound when headset is plugged in




Thread Tools




Similar help and support threads
Thread Forum
Headset microphone not plugged in ( but it is)
Hello everybody I know this question has been asked many many many times but after spending a fair amount of hours trying to find a solution, after trying each and every suggestion i have found on other posts.. i cant solve my microphone problem and it is for that that i seek your help. Here...
Sound & Audio
Must Reload Webpage(s) When Headset Plugged In
I have a Logitech USB headset that when plugged into the USB port when a video is playing (esp. AMC - Something More) I hear nothing and must reload the webpage in order to hear it. It is not this way on any YouTube vids and on the majority of sites, but true for DailyMotion, Vimeo and amctv. Adobe...
Hardware & Devices
My headset has low volume when plugged in speakers
Hi, I bought a new headset today, identical to that of my sister, which is very loud ( in a good way). So, when I plugged the set to my speakers I was disappointed because it was lower than that of my sister's. But then I thought to plug it to front green panel of the unit and boom!!! the sound was...
Sound & Audio
Microsft headset not being detected when plugged in
Hello, I have a Microsoft headset which I have been using fine until today. When I attempted to use it today the computer shows it as unplugged. The interesting thing is that when i unplug it it shows as plugged in :s Any help on solving this would be appreciated.
Sound & Audio
Static background noises with my headset plugged in to sound card
Hey guy, I have an annoying problem with my Steelseries 7H headset. When I connect my headset to my sound card via front panel, I hear static background noises like when I scroll the mouse, I can actually hear it in my headset speakers, its very low and staticy but I can hear it, when I turn up all...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App