Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Failed to play test tone

29 Oct 2009   #11

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64

Quote   Quote: Originally Posted by chev65 View Post
You should go to the Asus support page and look for Win 7 drivers for your motherboard. Can't post links directly to that site so you will need to go there and look around for them.
Why can't we post direct links to the ASUS dowload page for the drivers?

My System SpecsSystem Spec

 Failed to play test tone

Thread Tools

Similar help and support threads
Thread Forum
No Sound /Failed to play test tone
Hi Fellas, Ok so the problem started with some corruptions in 'mountmgr.sys' after successfully repairing Windows i was able to boot again and everything seemed to work just fine (incl audio) until the next day when i boot my system the Audio wont work at all! No external Audio Card installed, i...
Sound & Audio
Failed to play test tone
Hi Everyone, I am after an issue now since months that's affecting my PC: Suddenly, no sound from my Realtek mobo integrated soundcard, and "failed to play test tone" error in sound configuration. Just discovered this affect also another sound card I just bought. It does not affect (thanks...
Sound & Audio
"Failed to Play Test Tone" aka Poisoned USB Ports
Here's one for you. Running Win7Pro x64. I have a cheap USB sound card (7.1 channel sound), which works fine using Windows sound drivers. It works with any other computer too, and works with my laptop *UNLESS* it's plugged into particular USB ports on my hub. These two particular USB ports...
Sound & Audio
Failed to play test tone.
Last week my PC stopped producing sound. Neither the speakers in my monitor nor the auxiliaries on my desk produce any sound. All worked fine until last week. I have loaded to latest Realtek driver into my PC. I have tried various settings including Windows default setting. Everything is...
Sound & Audio
Sound Won't Work "Error failed to play test tone"
Hi. I have had some problems recently with my PC, and the latest is that my sound doesn't work. I have Realtek HD Audio. I can still see my speakers under the Sound list in Control Panel, and they say they work. All of my drivers are up to date and say they work. I have tried many things,...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App