Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 no output audio device installed red cross

28 Feb 2014   #1
Kurosaki

32
 
 
Windows 7 no output audio device installed red cross

Hello guys first of all sorry about my bad english .

I have Pc asrock N68-vs3 which had windows 7 ultimate installed and before one week i reinstalled windows 7 ultimate and sound its not working there is a red cross in the sound icon .

What i did to make it work ?

unistalled sound driver and restarted my pc installed it again and it did not work than I reinstalled again windows 7 ultimate and the same thing again .I dont know what to do now .

Here are some picture of my driver and stuff . Sorry for large pictures guys .











My System SpecsSystem Spec
.
01 Mar 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Kurosaki mate where di you download the driver from - the Windows feature (not a great fan) or the manufacturers - ASRock > Products > Motherboard > N68-VS3 UCC > Download (see the audio ones)

Plus in Device manager it does not look as if you have any yellow problem markers so am a bit perplexed.
Try the driver from the Asrock site and see just make sure it is the Windows 7 version (there are two).
Post back what happens.
My System SpecsSystem Spec
Reply

 Windows 7 no output audio device installed red cross




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed after upgrading to Windows 8.1
No Audio Output Device is installed after upgrading to Windows 8.1 I was on Win 7 now I am on Win 8.1 and im getting that error , I dont have sound!!!!! :mad:
Sound & Audio
Sound/Mixer icon has red cross. No Audio Output Device is installed.
Windows 7 32-bit won't play sound. Device Manager\Sound, video and game controllers\High Definition Audio Device ok. Double click and window says: High Definition Audio Device Properties\General: Device status says This device is working properly. Speakers are plugged in and make a crackle...
Sound & Audio
No Audio Output Device is installed. Windows 7.
My laptop is showing this. No Audio Output Device is installed. Windows 7. I've tried everything and did not work. Any advices? . Also, HP doesn't have the drivers for this laptop model under Windows 7.
Hardware & Devices
No Audio Output Device is installed. Windows 7.
Hey guys, English is not my first language so I'm not familiar with the Computer Science vocabulary. I've had a Pavilion dv9700, Model # dv9819wm, for approximately 2 years. My hard drive failed and the guys at my school were able to recover 60 GB of files but most of them don't have an ordinary...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App