Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Device Not Installed / Cannot Start

24 Mar 2014   #1
Slepp

Windows 7 Proffesional
 
 
Audio Device Not Installed / Cannot Start

I reformatted to windows 7 proffesional. I have a clean installation, no aftermarket sound cards.
Just using on board sound. I tried installing drivers, made sure it wasn't disabled in device manager. nothing seems to be working.


My System SpecsSystem Spec
.
24 Mar 2014   #2
Slepp

Windows 7 Proffesional
 
 

This is a screen shot of what im getting


Attached Thumbnails
Audio Device Not Installed / Cannot Start-untitled.png  
My System SpecsSystem Spec
Reply

 Audio Device Not Installed / Cannot Start




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
no audio device installed
i have compaq presario 5143il pc conf. intel core 2 duo, os win 7 ultimate sp 1 32 bit 3gb ram.500 hd problem error- no audio device found . troubleshoot error is one or more audio service isn't running(both the windows audio and the windows audio end point builder services must be running for...
Sound & Audio
C-Media AC97 Audio Device. This device cannot start.
C-Media AC97 Audio Device. This device cannot start. (Code 10). Sound hardware on ASUS Mobo will not work after installing Windows 7. Latest drivers installed. Don't know what else to try?
Drivers
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App