Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird sound card problem

27 Oct 2009   #1
jepherz

Windows 7
 
 
Weird sound card problem

I'm using an audigy 2 zs, just updated the sound card by downloading from creativelab. I have a problem with the card in windows 7 though:

I like to get the treble all the way up, and the bass up a bit, it makes things sound alot nicer. But, everytime I do this, the voices of characters when I watch DVDs or play video games become really low, everything else sounds great though, its just dialogue between characters thats just so low you have to put your ear right next to the speakers to hear them or something, then music from the background is blasting loudly in my ear...the treble and bass setting never gets properly saved also, everything I restart the computer, they get reset.

anyone else experiencing the same problem? It was like this in the beta for me also...


My System SpecsSystem Spec
.
28 Oct 2009   #2
torrentg

7600.20510 x86
 
 

You're having 5.1 difficulties. Or you are only using 2 speakers when the sound output needs 6 of them for how you have it set currently.

Check the settings in the driver's app for that. There are users with Creative gear. They could guide you or suggest an alternate driver.
My System SpecsSystem Spec
28 Oct 2009   #3
jepherz

Windows 7
 
 

I'm using 5.1 speakers. I don't have the center plugged in though. I notice that when I click the "test" button to test individual speakers, it is the rear 2 speakers that are kinda of "mute" and where the dialogues come from.

I found a setting for creative speakers that lets me move the sounds from the rear to the front speakers, and that fixed the problem I guess...I'm thinking this probably doesn't make the sound as good though compared to being able to hear rear speaker noises from the rear speakers where they are supposed to be coming from...
My System SpecsSystem Spec
.

Reply

 Weird sound card problem




Thread Tools




Similar help and support threads
Thread Forum
BlueScreen event and weird lines on monitor. Video card problem?
My computer that very rarely crashes at all, just started BSODed out of the blue today (get it?). I have absolutely no clue on what is going on, except for that it maybe has to do with some sort of overclocking, because when I start Windows in Safe Mode, the computer doesn't crash, or make weird...
BSOD Help and Support
Weird sound problem after changing from 32bit to 64bit
Forgive me if this sounds uninformed, I am not into computers at all. I have recently switched from Windows 7 Home Premium 32 bit to 64 bit. Now whenever I listen to music on youtube or after I download it, it sounds differently then it used to. I'm not even sure how to describe it... It's still...
Sound & Audio
Having a weird problem with my Graphics Card
Hello guys. It's been a long time since I last used my desktop computer because I moved to another country and I wasn't able to bring it. Now my mom asked me to fixed it so that my sister can use it. I'm just having a weird problem with the display because sometimes the screen will go black for a...
Graphic Cards
a weird problem with sound on my laptop
I have a very weird problem with my laptop i have a SAMSUNG ATIV BOOK2 laptop , i bought it like two weeks ago , and i have this weird problem on it .... sometimes when i turn the laptop on , the speakers just dont work , and i have to restart the computer , i even sometimes have to plug it off...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: https://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App