Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Analog Sound is not working(probably after multiple power outages)

09 May 2014   #1

Windows 8.1 (main), Windows 8.1 (extrenal HDD,wintogo), Linux Ubuntu
Analog Sound is not working(probably after multiple power outages)

So my power accidentally disconnects fairly often(it hangs in there pretty lightly) and today I realized that my analog sound is not working(but it was working today too). Now Windows 8(even from another hdd) and Linux doesn't detect when the audio device is plugged in! (Green Jack and microphone)

I was also using Line In port, but now you dont hear anything too (it doesnt detect it too) but another input is at max sound but nothing to hear.

I tried installing Realtek drivers, uninstalling, uninstalling even the original windows drivers, even going to bios and changing the settings for the sound...
It looks like the motherboard malfuntioned? But my usb audio device still works.
What can I do?

and after the power out: my mouse and keyboard reseted to default settings too!
What can I do?

My System SpecsSystem Spec
09 May 2014   #2

Windows 10 64 bit

With a power failure, when the PC is powered on, anything can fail, or partially fail. It sounds like the BIOS may have been corrupted too. Suggest you reset the BIOS and see if that helps. Best way is to power off the PC, then remove the CR2032 CMOS battery for at least 10 minutes. Reinstall the battery, observing the correct polarity, power on and see if this helps.
My System SpecsSystem Spec
09 May 2014   #3

Windows 8.1 (main), Windows 8.1 (extrenal HDD,wintogo), Linux Ubuntu

I just dissasembled the pc - but i dont know how to remove the batery- i read somewhere that you need unscrew the motherboard... Is it really necessary? I have a desktop, iīm definitelly not unscrewing it...
And I also changed the bios to default - didnīt help...

//edit: Now I tried different things and it seems that whichever input i set as default seems to be getting max level of sound inputed (although when you set listen to this device on, you can hear anything, as I said)

and still when I plug in something to sound output, nothing seems to change at all (no detection)
My System SpecsSystem Spec

09 May 2014   #4

Windows 8.1 (main), Windows 8.1 (extrenal HDD,wintogo), Linux Ubuntu

Help me please, this is ridiculous...
I think I have like on figure 2 : Replacing the Motherboard Battery | Hardware Secrets
do I have to unscrew the motherboard??? Or just put away the graphics card and remove the battery? The 1st time I had no idea how to do it (without breaking)

//this is actually what I have

How do I remove it ? Pls help
My System SpecsSystem Spec
09 May 2014   #5

Windows 10 64 bit

I'm not sure. It looks like it just has a pressure clip and it should just slip out, but the ASRock manual will detail exactly what to do. You don't have to remove the motherboard, just make sure its powered off before you remove the battery.

This may not fix your problem, but with a power outage ANYTHING is possible. Have to eliminate potential items, one at a time.

Also, please fill in the "My System Specs" - it helps us to try and help you.
My System SpecsSystem Spec
10 May 2014   #6

Windows 8.1 (main), Windows 8.1 (extrenal HDD,wintogo), Linux Ubuntu

Updated the system spec...

I have also heard that certain motherboard manufacturers donīt allow you to replace battery?
Anyway, mine DOES NOT have any tab over it... That silver pin(or what is it) I tried to move up-What happened is it bent, so i pushed it back...

What it does have over it is only the hard plastic which i tried putting a screwdriver in there, the battery seems very fixed in place...(By the 2 silver things on the bottom it seems to be fixed there)
//edit: I have razer megalodon through USB and it cuts off sound almost ALWAYS in mozilla firefox, or when playing a newer game for longer time(in Assassins creed- it cut off sound like in a minute, then it beeps and have to replug it and restart game), however it doesnīt crash in games like WoW, Hitman 4 and older(and also when hearing Line In sound input)...

Only where it doesnīt cut off sound is in Google Chrome and IE, in mozzila it last about 2 minutes then have to replug... I have heard that it can be a problem with the flash itself...

Anyway I had this for a year, so i donīt see it as a problem...(no change with that headset after this)

But I also have only 2 USB ports on my motherboard(and 2 in front), but I extended the motherboard ports by another 2.

However when I plug in externall HDD, it only detects it when I plug it into the Main ones...

So anyway I had a device in almost EVERY single port that is.

+The line in input when not muted, I had a plugged in Jack, it constantly gave a little sound (about 5%-but that was not a problem of pc but of input). So maybe that got also electro shocked or what...

And what happened with the power cord-I was trying to do something with external hdd and I touched the cord with my hand, it produced a schratching sort of sound with the electricity(multiple times!) and the pc rebooted.

And my previous power supply failed-couldnt boot with it-only on multiple tries. And previous one fried lol...

////edit: Here I just rightclicked on bottom right sound icon and see this, still says not plugged in even after i set as default(in the left corner i cant)
My System SpecsSystem Spec
10 May 2014   #7

Windows 8.1 (main), Windows 8.1 (extrenal HDD,wintogo), Linux Ubuntu

So I tried to install the Realtek Drivers once again-I installed it and this happened just BEFORE the PC restarted (it actually began the restart process, but a program was closing and now this changed) :

What I did before I installed the drivers - I went into bios - TURNED OFF : CD input and also dissabled PCI Fix function
(And even when it is still plugged in you cant hear anything)
and shortly after the PC detected the speakers there was a big lag

And I also Enabled the front panel detection of audio in bios-now it also shows max sound for the mic, although it is not plugged in, but it does show the same when it is...

//edit: Wow i plugged it in again : this time I just clicked on the sound in the right corner to make some sound, but now I actually HEAR VERY LITTLE SOUND : AS IF IT WAS COMING From the INSIDE of the pc(like a fan sound) WTF?!

////on other headphones (analog too), but now I twisted the cable, and I heard a BEEP.
My System SpecsSystem Spec
12 May 2014   #8

Windows 8.1 (main), Windows 8.1 (extrenal HDD,wintogo), Linux Ubuntu

Still no help?
My System SpecsSystem Spec
31 May 2014   #9

Windows 8.1 (main), Windows 8.1 (extrenal HDD,wintogo), Linux Ubuntu

(still doesnt detect speakers / any input or output except digital and usb)
My System SpecsSystem Spec

 Analog Sound is not working(probably after multiple power outages)

Thread Tools

Similar help and support threads
Thread Forum
Older analog to digital converter card not working, Conexant 2388x
I have a KWorld MCE201 capture card which had been an aging but still important part of my Win XP home theater PC. Specs here: I upgraded the PC to Win 7 Home Premium x64 and I'm struggling to get this card functioning,...
Switching from USB to analog sound stopped working...
Hello everyone, I recently got a Tekmotion Yapster for Christmas. Before I was using a basic Logitech USB mic. My Tekmotion Yapster uses analog. So I plugged in my Tekmotion and it seems to detect my microphone, however it does not detect my audio. So I opened "Sound" and I looked in the playback...
Sound & Audio
Working with multiple monitors does not allow multiple desktops
I have attached a second monitor to my laptop which runs Windows 7, however, I need to set different resolutions for different monitors, because the display does not fit to fill the screen on both monitors. It is also noted that the display is replicated, and I would like to have the effect of...
Graphic Cards
Right Analog stick on Powerwave USB Joystick is not working properly
ok, 2 years ago I bought Powerwave USB Dual Vibration Joystick (its in the end of this page powerwave :: Drivers ). The problem is the right analog stick is not working as it should. I mean if I turn it right, left, up, down the computer/game detects as on of those colored buttons (1, 2, 3, 4 not...
Power Outages, Then no Samba Connectivity
Night before power went out twice, there was no network issues, everything was recognized normally and I had connection with windows explorer. However now it doesn't allow any regular connectivity (by that I mean I can use a third party program jftp and it finds/opens the samba shares correctly,...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 13:04.
Twitter Facebook Google+