Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help Needed. Audio Problems

03 Jun 2014   #11
Kepler

Windows 7 x64 Home Premium
 
 

Ive done everything you said. Still nothing. Im hoping it not my motherboard as ive waited ages for this and dont fancy sending back


My System SpecsSystem Spec
.
03 Jun 2014   #12
Kepler

Windows 7 x64 Home Premium
 
 

Uninstalled audio drivers, rebooted, installed audio drivers, rebooted. Still same problem. Really hope its not the motherboard dont fancy reverting back to my old one
My System SpecsSystem Spec
03 Jun 2014   #13
fireberd

Windows 10 64 bit
 
 

Sadly, it would appear to be a problem with the sound chip on the motherboard.

If you have a separate sound card that you can install and use, you could try that (disable the on-board in the BIOS when you use a separate sound card).
My System SpecsSystem Spec
.

Reply

 Help Needed. Audio Problems




Thread Tools




Similar help and support threads
Thread Forum
Services Needed For Windows Audio To Run?
I was trying to optimize my W7 Pro 64 bit machine for music, according to a guide put out by Sweetwater. One of the steps is to disable all services (after first hiding all the MS ones). After doing all the steps, I lost my Windows Audio Service. I figured out that I need to enable Windows Audio...
Sound & Audio
Laptop audio problems possibly involving built in VIA High Def Audio
Hello I am new to this forum. I have searched for related problems here but did not find anything relevant, my apologies if this is a duplicate. What follows is a copy of a message sent to VIA (in Taiwan apparently): I seem to be having some issues with your VIA High Definition Audo drivers...
Drivers
Help needed in HD Audio and installing Realtek drivers.
Ok so lets get started. This is my first post.Below described is my PC's rig AMD FX6300 Gigabyte GA-78LMT-USB3 Galaxy NVIDIA 630 2gb ddr3 4 gb ram and 500gb hdd my problem is that I hear only one sided audio from my headphones when I connect the HD Audio pin on the board. And when I insert...
Sound & Audio
Organising Audio files - help needed
Hi guys, I've been away from WMC for a long time, but having now seen it working under W7, I was thinking about trying it again. FYI I've been using the Jriver Media Centre in the meantime. Apologies if this is basic stuff, and feel free to direct me elsewhere if necessary. So I've got loads...
Media Center
Audio drivers needed
Hi, everyone. I've recently installed Win7 on my ASUS A8V-VM-SE mobo. Win7 has found every driver except for the sound... Well, actually it has found a driver but it's showing (S/PDIF) for some reason not AC'97. I need an AC'97 driver but cannot find one that works with this mobo. I've tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:32.
Twitter Facebook Google+