Volume beeps when it reaches maximum but no audio sound on PC, Win 7


  1. Posts : 1
    windows 7 Home Premium x32
       #1

    Volume beeps when it reaches maximum but no audio sound on PC, Win 7


    I have a Compaq Presario PC with two operating systems: Xp and Win 7. The sound had been working fine in both operating systems up until recently when i experience zero sound from the PC. However, on Win 7 there is a beep that is perfectly audible when i slide the volume bar to maximum. I have done a couple of re-installations and double checked my audio configurations but nothing seems to be indicative of an issue. I am using an external audio device since the internal audio is non-functional. When i change the external device's PCI slot, i.e put it in another slot, it works fine then goes back to the zero audio state when computer is turned off or on standby. The drivers seem ok. Please help if you are in a position to. Thanks buddies
      My Computer


  2. Posts : 1,449
    Windows 7 ultimate 64-bit
       #2

    to start out with something simple; sometimes completely uninstalling the device from device manager; rebooting; and then letting windows hopefully re-detect it and reinstall the drivers etc will solve the issue. Also; once you do that i would check for any driver updates which may put a permanent fix to it.
      My Computer


  3. Posts : 124
    win7hp64
       #3

    If the sound stop working on both windows, I would look for common denominator and that would be hardware and BIOS. Is there anything in BIOS regarding PCI set up, IRQ etc ?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:13.
Find Us