Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound from HDMI device Nvidia and Realtek HD Audio

06 Nov 2009   #31
amzo

Windows 7 64Bit
 
 

Hi Patrick,

Try uninstalling both drivers and reboot in safe mode and remove drivers (for realtek and Nvidia) using a program called driver cleaner pro (look for it on the net)after that, reboot and install the video driver I had used (as mentioned on previous page...link provided) then reboot and then install realtek driver...not sure which release I used but is version 6.0.1.5953, below are a few screenshots including my current settings..the passthrough option is in 3rd screenshot (try it with and without the tick)




Attached Thumbnails
No sound from HDMI device Nvidia and Realtek HD Audio-screenhunter_01-nov.-06-10.36.gif  
Attached Images
No sound from HDMI device Nvidia and Realtek HD Audio-screenhunter_02-nov.-06-10.36.gif No sound from HDMI device Nvidia and Realtek HD Audio-screenhunter_04-nov.-06-10.38.gif No sound from HDMI device Nvidia and Realtek HD Audio-screenhunter_03-nov.-06-10.37.gif 
My System SpecsSystem Spec
.
06 Nov 2009   #32
jackbrack81

windows 7
 
 

I installed windows 7 on my acer aspire 6920 hdmi was working fine till i changed my os now no sound.nvidia geforce 9500m g/c tryed to recover my orig vista disk but no good i would gladly go back if i could...can anyone help please?
My System SpecsSystem Spec
06 Nov 2009   #33
amzo

Windows 7 64Bit
 
 

Jackbrack81, Need more info....Are u on 32 or 64bit OS?...Have u tried the nvidia driver I mentioned in this thread??...As much info as possible plz...
My System SpecsSystem Spec
.

06 Nov 2009   #34
jackbrack81

windows 7
 
 

Amzo iv sorted it m8...thanx anyway
http://uk.download.nvidia.com/Window...ional_beta.exe
that works 100% on geforce 9500m gs
My System SpecsSystem Spec
06 Nov 2009   #35
amzo

Windows 7 64Bit
 
 

Superb....
My System SpecsSystem Spec
08 Nov 2009   #36
patrick

w7 ultimate
 
 
still no audio over hdmi

Quote   Quote: Originally Posted by amzo View Post
Hi Patrick,

Try uninstalling both drivers and reboot in safe mode and remove drivers (for realtek and Nvidia) using a program called driver cleaner pro (look for it on the net)after that, reboot and install the video driver I had used (as mentioned on previous page...link provided) then reboot and then install realtek driver...not sure which release I used but is version 6.0.1.5953, below are a few screenshots including my current settings..the passthrough option is in 3rd screenshot (try it with and without the tick)
Hi Amzo,

Thanks for your detailed advice... I tried it the way you suggested... unfortunately with no success
The only thing happended was, that my HDTV is now making a Tick-Sound in a fast interval even when music is not playing... it stops when i aktivate "Mute" on my digital out device !!??
But with the new Nvidia Driver the HDTV properties dialog from the NVIDIA control panel alows the option to have HDMI with or without audio.
But it still doesnt work anyway

anyway, thx for your help.
My System SpecsSystem Spec
08 Nov 2009   #37
dimitar

Windows 7,Ubuntu,Fedora,Windows XP
 
 

Hi,i had the similar problem with HDMI too...all you need to do is to update your windows 7.
in the list of updates you gonna see you sound and HDMI drivers.
My System SpecsSystem Spec
09 Nov 2009   #38
patrick

w7 ultimate
 
 

unfortunately that doesnt work for me ... I dont get any updates for HDMI or Sound via Windows Update. Win7 Installation includes drivers for my Nvidia 7650GS ... which are installed automatically if I deinstall the new downloaded NVIDIA drivers.
My System SpecsSystem Spec
09 Nov 2009   #39
amzo

Windows 7 64Bit
 
 

not sure then mate...my 7650GS definately started working after I installed that driver
My System SpecsSystem Spec
14 Nov 2009   #40
plapic

Windows 7 Ultimate
 
 
MD8818 Unknown Device - Suspect USB Network Wireless

Hey Amzo

I too have MD8818 but have come across a different issue and would like to know if you have it too. I have Windows 7 Ultimate 32bit installed not 64bit.

My network wireless for some reason no longer works.

I have found I have an Unknown Device and suspect it may be the wireless usb network.

Unknown Device USB\VID_0000&PID_0000\6&34DBCBC0&0&2 43

The rest is as follows

VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_73181462&REV_91\3&2411E6FE&1&80
VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_73181462&REV_91\3&2411E6FE&1&81
VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_73181462&REV_91\3&2411E6FE&1&82
VIA Rev 5 or later USB Universal Host Controller PCI\VEN_1106&DEV_3038&SUBSYS_73181462&REV_91\3&2411E6FE&1&83
VIA USB Enhanced Host Controller PCI\VEN_1106&DEV_3104&SUBSYS_73181462&REV_90\3&2411E6FE&1&84

How does it compare with yours?
My System SpecsSystem Spec
Reply

 No sound from HDMI device Nvidia and Realtek HD Audio




Thread Tools




Similar help and support threads
Thread Forum
Windows shows an audio device but doesn't play any sound. (Realtek)
The past few days I found that I could no longer hear anything from my earphones when I plugged in my earphones.The problem first started when I started the computer without plugging the ram completely into its socket. After I plugged the ram back in, the bios said it restored itself to the default...
Sound & Audio
Realtek HDMI+NVIDIA = no sound+frezze screen using pc rear audio jack
Hi every one i am new at this i might carry on please forgive me if that happens. i am having this Realtek HDMI+NVIDIA =No Sound issue + if i connect back to my rear audio jack with my speakers its fine to listen music but it freeze the screen during game play and gives out a loud buzz sound than...
Sound & Audio
realtek high definition audio device - no sound
Hi, I just got a new PC and I can't get the sound to work. My PC has the following specs: Microsoft Windows 7 (6.1) Enterprise Edition 64-bit Service Pack 1 (Build 7601) DirectX Version 11.0 CPU Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Mainboard Model ...
Sound & Audio
HDMI Audio Out, Realtek + Nvidia
Hi Guys, I really need some help with this one. I purchased a new PC, with a Gigabyte GA-H61MA-D2V motherboard that has on board realtek audio, I also purchased a nvidia geforce GT630 graphics card which has a built in audio processor and hdmi connection which is going to my LG 42PL6010 tv. ...
Sound & Audio
5.1 Sound doesnt work at Realtek High Definition Audio Device
Hello, Some time ago i was tried to connect my 5.1 creative speakers to my laptop and when i wass connecting one by one the cables windows 7 asked me what speakers it will play ( Rear, Front, Center) but now i try to connect them again and it does not ask me that ... and only 2 speakers and sub is...
Sound & Audio
Realtek HDMI+NVIDIA vc=No Sound
Hi to all. A lot of people have this problem and I've read everything in tihs forum regarding it (in other forums too) but I still can't get it fixed. When I connect my HDMI with the TV I get picture but no sound.Here's what I've tried so far : -Installing lates Realtek 2.51 and NVIDIA...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App