Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows sounds not working no more...

29 Oct 2009   #1
jepherz

Windows 7
 
 
windows sounds not working no more...

Some of the sounds that windows is supposed to be making, like when you plug in or disconnect a USB drive, isn't working no more. It's supposed to make a sound!

Anyone know how to restore them? I just fixed my sound problem and then discovered this.... zzz


My System SpecsSystem Spec
.
30 Oct 2009   #2
torrentg

7600.20510 x86
 
 

Right click speaker icon in system tray next to time. Choose sounds.

Or choose a new theme by rt click desktop, personalize.
My System SpecsSystem Spec
31 Oct 2009   #3
jepherz

Windows 7
 
 

No... I know how to get there, that's not the problem. its just some of the sounds don't play anymore. In that sound menu where you choose your sound scheme, you get to pick what sound windows makes when you plug in a USB drive or an error pop up occurs or whatever. Some of those don't play anymore. Like for "Asterisk" when I double click on it, or click "test" it doesn't play anything, no matter what sound file I pick for it, it won't play. But a few of the options though, like at the very bottom: "on" "off" "sleep", I can pick whatever sound files for those, and it'll play. No matter what scheme I pick, it's always the same ones that work and don't work...
My System SpecsSystem Spec
.

31 Oct 2009   #4
torrentg

7600.20510 x86
 
 

What if you hit browse next to the ones that won't play, and then choose a sound file known to play otherwise, like in Winamp or WMP?
My System SpecsSystem Spec
31 Oct 2009   #5
jepherz

Windows 7
 
 

I tried that also, all the files play properly in WMP, they just don't play when they are "triggered" or whatever like when you plug in a USB drive.

Could installing itunes have done this? I have a modified scheme now... just noticed it. I'm currently on the "Landscape" scheme and it says "Landscaped(modified)" and this includes an itunes section in it... its the only one to have it =/
My System SpecsSystem Spec
01 Nov 2009   #6
torrentg

7600.20510 x86
 
 

Ya, change the scheme to default and try your luck out.
My System SpecsSystem Spec
02 Nov 2009   #7
jepherz

Windows 7
 
 

whoa...default works perfectly....I guess something happened and now windows is unable to read the sound files in the folders corresponding to the names of the other schemes =/

guess I'm stuck with default then.... ><
My System SpecsSystem Spec
02 Nov 2009   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Sounds like some of the Windows audio files were corrupted somehow. Maybe try typing sfc/scannow into the command prompt, run as admin and see if there are any file integrity problems.
My System SpecsSystem Spec
03 Nov 2009   #9
jepherz

Windows 7
 
 

whoa! that fixed it!

hope it didnt do anything else that I don't like though...the log was pretty long

thanks for the help! (:
My System SpecsSystem Spec
03 Nov 2009   #10
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

It's a miracle LOL thanks for the Rep torrentg I knew you were about to say that!
My System SpecsSystem Spec
Reply

 windows sounds not working no more...




Thread Tools




Similar help and support threads
Thread Forum
No System Sounds. All other sounds working fine.
Have tried EVERY suggested method to make System Sounds work again. Windows 7 64bit Build 7601 on Intel i5 HP Elite CMT with Realtek HD Audio. Microsoft and HP 'troubleshooting' did not find a problem, and yet, there it is. All latest drivers (even downloaded from .cab file from here, but can't...
Sound & Audio
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
.wav sounds not working in new sound scheme in Windows 7
I recently had to reinstall Windows 7 on my computer due to system restore problems and now system restore works again, but a new problem has been created.:sarc: I have always went into my sound option in the control panel to create my own personal sound scheme using various wave sounds I have...
Sound & Audio
Win 7 x64 some sounds not working
I have already disabled/re-enabled Windows Media player, removed and reinstalled the Realtek audio device AND updated to the latest drive from Realtek. I've also installed K-Lite Codec Pack Mega and its latest update. And I've run the WMP and Audio playing troubleshooters. The WMP one said it...
Sound & Audio
msn notification sounds are not working
Dear all the notification sounds of msn suddenly stoped working, i checked the tools, options and window's tools and everything is set in a proper way! does anybody know how to set it back?? i'm using windows 7 ultimate x64bit. thanks for help
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App