Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: LG HBS-730/KINIVO BT adapter working then not???

12 Sep 2014   #1

Windows 7 64 Home
LG HBS-730/KINIVO BT adapter working then not???

Hi my name is Marcus,

I have the LG HBS-730 Bluetooth headset, they'er Awesome. I have a HP Pavillion Dv6 Notebook w/i5-2430m cpu 8gb RAM. I ordered the KINIVO BT adapter which at first worked Great, I plugged it in it installed all the drivers I then was able to figure out how to connect my LG headset.

My Problem is now my comp no longer "sees" the headset. Last night I tried using it to talk over the steam network and my comp didn't recognize that it has a mic so I spent hours trying to figure out how to connect it only now its no longer working at all.

SO . . . My laptop shows it under Devices but it wont connect. I open up the properties/ settings for the headset and under the "services" tab I clicked the box changing the status of them to "headset" "hands free telphony" and unchecked "remote control"

I then right click on the sound icon in the tab menu, clicking on Playback devices the headset is right there but the status shows as Disconnected. I right click to hit Connect. they do not connect.

I have gone in the BT settings and checked the box to "allow Bluetooth devices to find this comp" box

I have gone so far as to uninstall the BT software and deleting all known traces of this happenstance ever seeing the light of pixels thinking I'll just start alll over. . from scratch and still nothing. I am utterly at whits end I joined this post just for this specific issue. what is SOOO INFURIATING is when I I got the adapter yesterday in the mail it worked perfectly fine, I was listening and dancing whilst singing praise to the music Gods for the Glorious reverberations upon my eardrums. Then my bro wants to play a AoE game over steam (I know I know its an oldie but thats all this POS!!! can handle) I close the laptop go downstairs then the problem begins of us trying to get my POS!!! to recognize that this headset DOES indeed have a mic and I'd like to use it.

Alas I am here to consult with the Gurus who understand these confounded fancy paper weights with the moving pictures in the hopes that there may be one amongst the many who can avail me in my woes and time of great strife

My System SpecsSystem Spec
13 Sep 2014   #2

Windows 10 64 bit

Do a System Restore back to an available restore date that is BEFORE you first installed the BT. That will give you a fresh start to install, etc.

Just uninstalling as you have done can still leave traces.
My System SpecsSystem Spec

 LG HBS-730/KINIVO BT adapter working then not???

Thread Tools

Similar help and support threads
Thread Forum
USB adapter not working like it should. Should I get a PCIe one?
I edited this question a few times because new stuff keeps coming up. Sorry for all of that... I have 2 different Medialink Wifi adapters. They both show my network on my dad's PC but won't show my network on my PC. My PC just recently started taking longer to connect to my network and now when...
Network & Sharing
Wireless adapter not working
Hello, I need help! Two days ago my wife's computer would not connect to wireless networks anymore. It said that "No connections are available". It used to tell us to turn the switch in the front of the computer on, however it is on. (Now it will not troubleshoot, I receive an error during...
Network & Sharing
RDP not working with new wireless adapter...
I recently purchased a Tenda W311U wireless adapter for a machine in a second room. Plugged it in, Windows 7 loaded the drivers and it was good to go. I set it up to be an RDP server, was able to connect to it without issue. The only problem I had with the Tenda adapter was the range & power, so I...
Network & Sharing
Wireless Adapter not working
I have a Canyon CNP-WF511 that just will not work. It installed on Windows XP and ran fine but now windows now installs the drivers and thats it. Nothing else. The card doesn't appear on the list of network cards. Then though after a few restarts it asks for the drivers again. Also the card...
Hardware & Devices
Wireless USB adapter not working
Hi everyone, I recently bought this adapter. Plugged the item into my desktop computer (specs: gigabyte p55m-ud2, Radeon 4890, Windows 7 32-bit) and it would automatically install the drivers, BUT that's all it would do. Then several minutes later it shoots me a popup saying: "Windows found...
Network & Sharing
usb wifi adapter not working right, need help
hi i have bought the following item 500mW 300Mbps 802.11n/g/b Wifi USB Wireless LAN Adapter - eBay (item 260533568467 end time Jan-08-10 11:43:54 PST) it's from a company named kinamax i am using windows 7 32 bit, and i downloaded the latest drivers from ralink site my problem is that i...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App