Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek issues with Windows 7

04 Nov 2009   #11
umarrehman187

windows 7 32 bit
 
 

same problem here! no sound! i hate realtek


My System SpecsSystem Spec
.
04 Nov 2009   #12
delvinv

windows 7 ultimate (32-bit)
 
 

Quote   Quote: Originally Posted by umarrehman187 View Post
same problem here! no sound! i hate realtek
are you using windows 7 too?
My System SpecsSystem Spec
04 Nov 2009   #13
ZeldaKrazy

Windows 7 Ultimate 64-bit
 
 

I had the same problem. When iTunes volume was on full, all sound would come out really distorted, I checked the "Loudness Equilization" button and it fixed it. I wanted more options so I downloaded the latest drivers and although I still have the option too, I don't need to use the Loudness Equalization anymore.

~Kyle
My System SpecsSystem Spec
.

05 Nov 2009   #14
umarrehman187

windows 7 32 bit
 
 

Quote   Quote: Originally Posted by delvinv View Post
Quote   Quote: Originally Posted by umarrehman187 View Post
same problem here! no sound! i hate realtek
are you using windows 7 too?

yeah im using wind 7 too?
My System SpecsSystem Spec
05 Nov 2009   #15
Palaz

Windows 7
 
 

i report even here my solution, i hope it can help you
https://www.sevenforums.com/358124-post62.html

I see delvinv you have an ati video card, so you should try to disable Powerplay function (PowerMizer is the corrispective nvidia feature). You'll find how on google i think.
My System SpecsSystem Spec
05 Nov 2009   #16
umarrehman187

windows 7 32 bit
 
 

ive literally tried all day nothing helped me
My System SpecsSystem Spec
05 Nov 2009   #17
G8HAV

Windows 7
 
 

Hi,
i have been trying to solve the Realtek issues. It is different than yours. I can listen on line to a radio station and the sound is excellent, but if I attempt to record some sound the hardware does not exist in any of the recording programs I use. It all worked in Vista but I dont want to go back as the OS is great. I can record using the microphone but any background noise is also recorded. I have the latest driver from Realtek and done the double install
My System SpecsSystem Spec
05 Nov 2009   #18
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi umarrehman187,

For everyone's reference, here is the main webpage for your motherboard ASRock > Products > N68-S

As you can see, it has either the Realtek ALC662 or VIA VT1708S / VT1705 HD audio on board.

Here is the driver page (the driver is obviously Audio, just select a download location). ASRock > Products > Motherboard > N68-S > Download

Hope this helps.
My System SpecsSystem Spec
05 Nov 2009   #19
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi G8HAV,

Have you checked these options in the Realtek HD Audio Manager?
Realtek issues with Windows 7-capture.png


My System SpecsSystem Spec
05 Nov 2009   #20
umarrehman187

windows 7 32 bit
 
 

yes dwarf ive already downloaded that and instaled it but when i go on soun and test it it says fials to test tone, and on dxdaig it says probelm gettin in extra info, i even tried changing hd audion onbaord from auto to enabled but did not work
My System SpecsSystem Spec
Reply

 Realtek issues with Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Realtek Issues
Hello. Just so recently I had to uninstall a few programs due to some texture/bugs. Unfortunately I accidentally uninstalled something in the regards of Realtek. (I am not quite sure what I uninstalled as I did it quickly). When I hover my mouse above the speaker icon, it says "No speaker or...
Sound & Audio
Realtek HD ALC883 Issues
I don't know if anyone has this issue, I didn't search the other threads. Well my sound has really low quality with Windows 7. I tried every beta since 7048 till the RC1 and some more that are newer.When I was with XP it was working fine.Now only my foobar2000 makes good sound(with...
Sound & Audio
Realtek AC'97 Driver BSOD issues
Okay, this issue is for a friend's computer, for the life of me I can't figure it out trying to solve the problem. Their sound does not work on their computer, presumably the sound card is not installed. They reformatted the computer and for whatever issue, their sound was not installed when they...
Sound & Audio
Realtek Audio Issues
Yesterday I installed Windows 7 Build 7264 32 bit. everything was working right I installed everything and it was all ok and was listing to music in itunes perfectly. I restarted the computer and the sound was gone. First I tried reinstalling the realtek drivers, but the install no longer worked...
Sound & Audio
Realtek AC'97 issues
Hi i only just installed the new evaluation copy of windows 7 the other week and i seem to have some issues with my sound... its onboard Realtek sound and whenever i try too install the latest drivers, they install fine... but once i restart my computer so they will take effect i start getting the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App