Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ventrilo problem video to go with...

03 Nov 2009   #1
sotorious

windows 7 professional 64 bit
 
 
Ventrilo problem video to go with...

Well ive had this problem since i got 7 and i dont know if its the 64 bit version of ventrilo or if its windows 7 or if its my sound card which is an asus xonar d2, but it also does the same thing with my on board sound card. If you take a look at my youtube video you'll see what its doing. its the little notification noise when you hit push to talk.


[ame="http://www.youtube.com/watch?v=7nsxVMsSyLM"]YouTube - ventrilo and sound.[/ame]


My System SpecsSystem Spec
.
03 Nov 2009   #2
Urbwolf

Windows 7 64bit
 
 

Do you run it or install it as admin, I have problems if not run as admin.
My System SpecsSystem Spec
03 Nov 2009   #3
sotorious

windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by Urbwolf View Post
Do you run it or install it as admin, I have problems if not run as admin.
well i think i would be the admin since i only have 1 user account which is mind. if im wrong do you mind running me threw on how to do that?

it almost seems like it has something to do with my sound. as if i spam a msg lets say on xfire it wont catch all the sounds till i fix that in vent, then i spam it i can hear everything.
My System SpecsSystem Spec
.

03 Nov 2009   #4
Urbwolf

Windows 7 64bit
 
 

Yea sometimes still need to run as admin just right click icon and choose run as administrator
also in vent options do you have use direct sound checked or unchecked and are you selecting the sound card for input and output?
My System SpecsSystem Spec
03 Nov 2009   #5
Blaze13

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 



Thats Your Problem its that you have Play key Clicks on.There is no need to run vent in admin mode for that fix its under the voice tab when you hit setup
My System SpecsSystem Spec
03 Nov 2009   #6
Urbwolf

Windows 7 64bit
 
 

No what he is saying is after he hits the button the click keys go crazy even without hitting key.
My System SpecsSystem Spec
03 Nov 2009   #7
sotorious

windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by Urbwolf View Post
Yea sometimes still need to run as admin just right click icon and choose run as administrator
also in vent options do you have use direct sound checked or unchecked and are you selecting the sound card for input and output?

yes direct sound is checked, i am using 2 sound cards, both on board and regular sound card. so i switch between them. alrihgt ill try the run as administrator when i get home
My System SpecsSystem Spec
03 Nov 2009   #8
sotorious

windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by Blaze13 View Post


Thats Your Problem its that you have Play key Clicks on.There is no need to run vent in admin mode for that fix its under the voice tab when you hit setup
well i want the key click the noise is different if you watch my video you hear 2 different noises.. after someone talks it goes back to the normal way its suppose to be. sorry if i didnt better explain my self the first time.


and for urbwolf its not going crazy by it self im hitting the talk button, and it is making that sound, i was just trying to show you guys the different sounds it is making, from when i log in vent for the first time until someone talks
My System SpecsSystem Spec
03 Nov 2009   #9
Urbwolf

Windows 7 64bit
 
 

Probably because your using 2 sound cards at same time with vent
My System SpecsSystem Spec
03 Nov 2009   #10
sotorious

windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by Urbwolf View Post
No what he is saying is after he hits the button the click keys go crazy even without hitting key.
Quote   Quote: Originally Posted by sotorious View Post
Quote   Quote: Originally Posted by Blaze13 View Post


Thats Your Problem its that you have Play key Clicks on.There is no need to run vent in admin mode for that fix its under the voice tab when you hit setup
well i want the key click the noise is different if you watch my video you hear 2 different noises.. after someone talks it goes back to the normal way its suppose to be. sorry if i didnt better explain my self the first time.


and for urbwolf its not going crazy by it self im hitting the talk button, and it is making that sound, i was just trying to show you guys the different sounds it is making, from when i log in vent for the first time until someone talks
Quote   Quote: Originally Posted by Urbwolf View Post
Probably because your using 2 sound cards at same time with vent

I have even disabled one, with xp it didnt happen but maybe it does bug it with the 64 bit version.
My System SpecsSystem Spec
Reply

 Ventrilo problem video to go with...




Thread Tools




Similar help and support threads
Thread Forum
Im having a problem in MSN,Skype,Ventrilo ...
So when somebody is calling me at msn/skype/ventrilo i cant hear them ... But the funny thing is they can hear me ! So what should I do ? Where is the problem ? In programs or in my audio driver ? I have Win7 x64 with Realtek sound driver
Software
audiodg.exe + Ventrilo problem
I've searched around now on Google about audiodg.exe and found another guy that had the same problem, but noone told him how to fix it. Whenever I push my speakbutton in Ventrilo, the memory audiodg.exe uses increases by about 0,5-2 mb. This does not ever stop, if I stop the process that's it,...
Sound & Audio
Ventrilo 2.1.4 Output Audio Problem
Hello, i've got an strange problem in Ventrilo 2.1.4. When I want to connect everything is going easy, everybody hears me but... i don't hear anything! Team Speak2 don't have problems like that, Skype too. I changing setup about 40 times already and i don't know that i've got more to do. My MOBO is...
Software
Ventrilo sound problem
Hello ! For some days ago, I got a question thing from windows if I would like to install a program for my g19 program. (Showing on the screen who's talking). I pushed yes, after that, the program never runned,not showing anywhere. After the "installation", I were going at the ventrilo to talk....
BSOD Help and Support
There's still a problem with Ventrilo
The audiodg.exe is still leaking memory from Ventrilo 2.1.4. This has been reported muuuuuuultiple times and it's getting quite frustrating actually. Also, why am I not entitled to my support at Microsoft's website? Apparently, my "Product ID" has expired. I've had Windows 7 Home Premium for 4...
Software
Ventrilo
I can't get Ventrilo to install, I've tried compatibility mode and and running it as admin. Any help would be greatly appreciated. Soo sorry, should read the pop-up more closely. Does "reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Windows\DisabledSessions /va /f" have any bad effects on...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App