Sound Blaster Recon3D PCIe (USB Blue Yeti problem)


  1. Posts : 2
    BelgiŽ
       #1

    Sound Blaster Recon3D PCIe (USB Blue Yeti problem)


    Hi everyone, im new here, i was on the forum creeping, but i have a problem that i am not able to find on how to fix it.

    I use a Sound Blaster Recon3D PCIe, i only have my wireless headphones on it.
    My microphone i use to broadcast, record, and even use daily to talk to my friends started acting stupid when i installed the (Sound Blaster Recon3D PCIe Drivers).
    This is wat it does, whenever i go to my desktop and i go to select record devices (on the bottem right of ur desktop) my blue yeti driver appears and disapears constantly, and after a while it's gone for good untill next pc boot, and all that remains is (Digital-in and Wat-men-hear)

    i did contact Creative support team, after 5 days of trying to help me nothing workt, instead i had to reinstall a fresh windows 8 install.
    The support team has no idea wat they are doing over there, so i hope some of you guys got a good idea or even an fix! <3

    Sorry for my English :)
      My Computer


  2. Posts : 8,137
    Windows 10 64 bit
       #2

    Is the microphone also on the wireless headset? Wireless, in most cases, doesn't really use the PC's sound card.

    Also, since you have a separate sound card, is your on-board (on the motherboard) audio disabled? If not disable it in the BIOS so it does not conflict with the SoundBlaster.

    Also, if you are using the front panel mic jack (if it is not a wireless unit), is the front panel connected to the SoundBlaster instead of the motherboard sound I/O connector?
      My Computer


  3. Posts : 2
    BelgiŽ
    Thread Starter
       #3

    fireberd said:
    Is the microphone also on the wireless headset? Wireless, in most cases, doesn't really use the PC's sound card.

    Also, since you have a separate sound card, is your on-board (on the motherboard) audio disabled? If not disable it in the BIOS so it does not conflict with the SoundBlaster.

    Also, if you are using the front panel mic jack (if it is not a wireless unit), is the front panel connected to the SoundBlaster instead of the motherboard sound I/O connector?
    The Blue Yeti is a USB microphone, my headset is a jack (connected in the back)
    I did not do the Audio part in the BIOs i don't know how to find it and were to find it.
    I don't use front jacks nor USBs, only my Iphone connector by times.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:44.
Find Us