Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound - help please!

04 Nov 2009   #41
Jonathan_King

Windows 7 Professional x64
 
 

Just follow all the steps.


My System SpecsSystem Spec
.
04 Nov 2009   #42
axxo

Windows 7 Ultimate 32bit
 
 

I have already made these steps but unsuccessfully.
My System SpecsSystem Spec
04 Nov 2009   #43
Jonathan_King

Windows 7 Professional x64
 
 

It is definitely a driver issue. All I can say is keep looking for drivers, experimenting with them, and post back if you find something. Sorry I can't be of any more help.
My System SpecsSystem Spec
.

04 Nov 2009   #44
axxo

Windows 7 Ultimate 32bit
 
 

No problem, you helped me much! Thank you!
My System SpecsSystem Spec
04 Nov 2009   #45
Jonathan_King

Windows 7 Professional x64
 
 

NP.
My System SpecsSystem Spec
04 Nov 2009   #46
cheamzy001

Windows 7 Proffesional 32-bits (Built 7600)
 
 

i'm having the same problem too. the driver is working but it makes no sound.

mobo: gigabytes EP45-UD3L
MIOS: award modular v6.00PG
Direct X 11
Audio driver : realtek HD ALC888 i suppose.

i've download and installed the latest driver from the realtek.
i've tried the windows update.
i've checked my speaker.
i even reinstalled the windows.


but still not making any sound. @.@
My System SpecsSystem Spec
05 Nov 2009   #47
Roddy

Dual boot Win7 Home Premium and Vista Home Premium SP2
 
 

Axxo, I noticed on your screen shot that the Action Centre had an item. Have you looked at that? It may be something as simple as a pending Windows Update to fix this.

I know when I initially installed WIN7 I had no sound, but a Windows Update an hour or so after installation actually fixed my C-Media Multi Media Controller...

Rgds
Rod
My System SpecsSystem Spec
05 Nov 2009   #48
axxo

Windows 7 Ultimate 32bit
 
 

The problem with the sound driver is cleaned with updating the bios to 2.60 version!
My System SpecsSystem Spec
09 Nov 2009   #49
Jonathan_King

Windows 7 Professional x64
 
 

Good! Thank you so much for posting back with the solution.
My System SpecsSystem Spec
22 Dec 2009   #50
Krscho

windows 7
 
 

Have the same problem like axxo here, will try to solve it thx god i found this lost hole day on trying to solve this.
My System SpecsSystem Spec
Reply

 No sound - help please!




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App