Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Silent Microphone on M-Audio Delta 1010LT

11 Nov 2014   #1

Windows 7 Ultimate x64 SP1
Silent Microphone on M-Audio Delta 1010LT

Good day, audio enthusiasts!

I have an issue with getting my microphone to operate correctly with an older soundcard. The card in question is the M-Audio Delta 1010LT, and is to be used solely with the Rode NT2-A microphone. The microphone is connected to a Behringer Xenyx 502 mixer which, in turn, is connected to the soundcard itself.

The cables are set up correctly, as this setup has worked flawlessly in the past. However, when attempting to use it on the current system, I have run into a peculiar issue: the microphone does not seem to properly pick up on sounds. When recording audio in Audacity, the recorded sound can not be heard unless amplified significantly, and even then, it is plagued by low quality and a lot of static noise.

Furthermore, when I open M-Audio’s control panel and navigate to the ‘input’ tab to review the visualisation of input received through the microphone, the input seems to be spread out over all channels. Those being ‘Line 1/2'; ‘Line 3/4'; ‘Line 5/6’ and finally ‘Line 7/8’. As with the sensitivity issue replicated in Audacity, it only seems to pick up sound when I tap the microphone, whereas normally I would expect the microphone to visibly pick up on even the faintest of sounds in my environment.

In an attempt to solve this issue myself, I have tried numerous alternatives. Firstly, I have tried several different iterations of drivers for the soundcard, ranging from 5078 down to 5069, the one it is currently running on. Next, I have tried changing the IRQ priority from 17 to 1 and 20 in the registry. And finally, I have tried disabling any other soundcard in device manager, those being my ASUS Xonar and the on-board High Definition Audio Devices. None of these alternatives have had any impact whatsoever on the issue at hand.

The M-Audio Delta 1010LT is the only card occupying a PCI slot on my motherboard. Here is a list of the system specifications I am currently working with:

CPU: I5-4670 @ 3.40GHz
GPU: Nvidia GTX760
Motherboard: ASUS Z87-C
Soundcard 1: ASUS Xonar D2X
Soundcard 2: M-Audio Delta 1010LT
OS: Windows 7 64x Service Pack 1

In short, I need help getting my microphone to work properly with my soundcard, as it currently fails to pick up properly on any sound I produce. While it does pick up on sound, it is only faint and ridden with static noise. If anyone could be my saviour and help me solve this issue, I would be most grateful.

Kind regards,


My System SpecsSystem Spec
11 Nov 2014   #2

Windows 10 64 bit

I have a recording studio (Sonar X3). I recall seeing posts with problems with the Delta 1010 on Win7. One of the problems is most newer motherboards do not have a full PCI slot, its just a "bridged" slot to the PCIe bus. Many PCI devices will not work, or work correctly with the bridged PCI slot.

Best place to look for help with this would be the Gearslutz Forum.
My System SpecsSystem Spec
11 Nov 2014   #3

Windows 7 Ultimate x64 SP1

Thank you for the reply, I will try those forums!


After going through various solutions and methods posted in other threads, and after a little bit more research, I have come to the conclusion that the mixer has a defective input stage. This was caused by disconnecting the microphone while the mixer was powered; due to the fact the phantom power is switched on permanently, doing this likely fried the input.

Time to get another mixer, then!
My System SpecsSystem Spec


 Silent Microphone on M-Audio Delta 1010LT

Thread Tools

Similar help and support threads
Thread Forum
M-Audio Delta family 64-bit driver HERE!
Hi guys, I had a little trouble getting the driver files out of the Vista x64 installer (M-Audio don't make it easy!) so thought I'd post them up here for anyone to use. I am running Windows 7 x64 and my Audiophile 2496 works perfectly with this driver, which is the new Vista x64 SP1 driver just...
Sound & Audio
Cancel audio from microphone
I unfortunately am working in a noisy environment. Is there a way I can set up windows to cancel out all audio that it hears from the microphone, so the only thing I hear through my headphones is quiet? Thanks
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Silent Hill: Book of Memories-just another Silent Hill w/ Multi Player
Another new Silent Hill game will be release even though im not yet finished with my Homecoming and i do not have yet a copy of Silent Hill Downpour. Im still a fan of it :D Here is the new up coming Silent Hill: Book of Memories game: A portable entry in the horror franchise, Silent Hill:...
Win 7: Ultimate 64bit - silent microphone
Hey everyone, I've done some PC hardware updates 1 week ago. After that I installed 64 bit version of my Windows 7 Ultimate and my microphone get very silent. I had no problems with my microphone before with 32 bit version. I only changed my MB, CPU, RAM and from 32bit to 64bit. I have maxed...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App