Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "What u hear" doesn't work

04 Dec 2014   #1

windows 7 professional
"What u hear" doesn't work

But it has in the past with the same sound card, Mobo, CPU, OS that i have now. only things i've changed since it last worked hardware wise is doubled the ram and got a SSD drive. I'm fairly up to speed on windows sound mixing and i have set what you hear to default recording device. I've reinstalled the sound card driver and tried different ones, updated the mobo sound chipset, made sure the Mobo's built in audio is disabled in bios. Can't think of what else but i've tried a alot and read a lot about the issue in a google search including several threads on the subject here. The issue is no audio is reaching what you hear because when i play any sound and have the recording devices open, the meter next to what u hears isn't showing signal and in fact it looks greyed out. The meter next to speakers on the playback page does show signal in it's meter.

I don't know what could have happened since it last worked, but this is really driving me crazy because i have a important project i need to work on and have little time before the deadline, and what you hear is necassary to be able to work on it.

My System SpecsSystem Spec
04 Dec 2014   #2

windows 7 professional

Solved it ! I had to restart so i lost the page, but i used some 3rd party modded driver for my creative card by Daniel something. Just rememeber the 1st name. Anyways, it worked.
My System SpecsSystem Spec

 "What u hear" doesn't work

Thread Tools

Similar help and support threads
Thread Forum
"Intel 82865G Graphics Controller" doesn't work ??
I'm running Windows 7 Ultimate (Build 7000) on an lenovo pc (Intel Pentium 4 - 2.8GHz, 2.00 GB RAM). my pc's actual graphics card is "Intel 82865G Graphics Controller" but windows 7 loads it as "standard VGA graphics card" which gives me a very very bad video quality but computer works great....
Graphic Cards
System Restore doesn't work: "rstrui.exe - application error"
My Win 7x64 desktop was off for several days, with the console unplugged. Upon first start up today, I was prompted to update the AMD driver to Catalyist 12.10, which I did. It seemed to have an effect on another app that I wanted to reverse, so I ran System Restore to right before the computer...
Backup and Restore
"Nvidia port io control driver" doesn't correctly work
Hello! I have a problem. I have adjourned the bios of the pc acer aspire M1641 and when I have restarted the pc tuneup utilities it signals me this problem: the peripheral "Nvidia port io control driver" doesn't correctly work Do you know as solution for this?
My [CTRL]+A "select all" keyboard shortcut doesn't work
I have a Dell Latitude D830 Laptop I recently replaced my hard drive (sATA) with a fresh one, loaded with Windows Vista. Before even using anything in Vista, I immediately upgraded to Windows 7 Ultimate, without a hitch. However, I seem to have lost the ability to select all using CTRL+a; it...
General Discussion
Paint, Publisher "fill" command doesn't work
Installed Publisher 2003 on new windows 7 computer and noticed that the "fill" command would only fill in white. Went to the "Paint" program that came installed on the computer and the same thing was true. Should I upgrade to Publisher 2007? If "Paint" doesn't work, why would an upgrade to...
"View" button in Slide Show Gadget doesn't work
I've noticed in all builds of Windows 7 that the "View" button of the Slide Show Gadget doesn't work. It should open the displayed picture, but it does nothing. Anybody experiencing the same? Regards!

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App